upgrade feisty to gutsy broken packages

Bug #153950 reported by Per Hermansson on 2007-10-18
4
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

I'm upgrading to gutsy trough the alternate CD.
I have some dependency errors and the update step aborts.

I've look in the apt.log and the only problem I see is dependency with ttf-dejavu-core (but I can be wrong):

Starting 2
Investigating ubuntu-desktop
Package ubuntu-desktop has broken dep on ttf-dejavu-core
  Considering ttf-dejavu-core 1 as a solution to ubuntu-desktop 0
  Re-Instated ttf-dejavu-core
  Re-Instated ubuntu-desktop
Investigating ttf-dejavu-core
Package ttf-dejavu-core has broken dep on ttf-dejavu
  Considering ttf-dejavu 4 as a solution to ttf-dejavu-core 1
  Holding Back ttf-dejavu-core rather than change ttf-dejavu
Investigating ubuntu-desktop
Package ubuntu-desktop has broken dep on ttf-dejavu-core
  Considering ttf-dejavu-core 1 as a solution to ubuntu-desktop 0
  Removing ubuntu-desktop rather than change ttf-dejavu-core
Done
Installing ttf-dejavu-core as dep of ubuntu-desktop
Setting NOT as auto-installed because its a direct dep of a package in section metapackages

Per Hermansson (hermansson-per) wrote :

My upgrade log files.

Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are closing this report because you reported this bug a while ago and there is no recent duplicate nor user mentioning having the issue on Intrepid. If this is still an issue, don't hesitate to reopen the report. Thanks again!

Changed in update-manager:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers