package update-manager 1:0.78 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmpUeQp4A/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpUeQp4A/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpUeQp4A/backports/usr/bin/dpkg returned an error code (1)

Bug #147952 reported by willz06jw on 2007-10-02
52
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

 When I use sudo update-manager -d

ProblemType: Package
Architecture: i386
Date: Mon Oct 1 22:54:56 2007
DistroRelease: Ubuntu 7.10
ErrorMessage: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmpUeQp4A/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpUeQp4A/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpUeQp4A/backports/usr/bin/dpkg returned an error code (1)

NonfreeKernelModules: vmnet vmmon nvidia
Package: update-manager 1:0.78
PackageArchitecture: all
SourcePackage: update-manager
Title: package update-manager 1:0.78 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmpUeQp4A/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpUeQp4A/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpUeQp4A/backports/usr/bin/dpkg returned an error code (1)
Uname: Linux ubuntu-desktop 2.6.20-16-generic #2 SMP Sun Sep 23 19:50:39 UTC 2007 i686 GNU/Linux

willz06jw (willz06jw) wrote :
Michael Vogt (mvo) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. Could you please add the log files from '/var/log/dist-upgrade/' to this bugreport as attachments to your bug report? Thanks in advance.

Changed in update-manager:
status: New → Incomplete
thikrat (thikrat) wrote :

I got this same error as well, and now its saying the upgrade must stop, and its offering to run recovery

thikrat (thikrat) wrote :

logs attached here...

thikrat (thikrat) wrote :

i got X to come back up, but for some reason it can't detect my monitor anymore, and even though i tell it to use the nvidia prop driver, it does not, it tries, and just failed, so i pick the nv driver and go from there. I manually removed nvidia-glx and added it back in with synaptic, this re-installed the restricted drivers and all that...

my issue is, my upgrade to gibbon failed... and i can't get it to continue where it left off, OR to do the whole thing all over again... can i trick ubuntu into thinking i am a feisty system again and do the upgrade?

Paul Dufresne (paulduf) wrote :

Thanks guys for the logs! I am confirming this bug now.

Changed in update-manager:
status: Incomplete → Confirmed

We are closing this bug report because it lacks the information from the original issue we need to investigate the problem. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in update-manager:
status: Confirmed → Invalid
Mauro Garza (mgarza) wrote :

E:Problem executing scripts APT::Update::Pre-Invoke '/usr/bin/daptup --pre', E:Sub-process returned an error code

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers