cannot update from software updater

Bug #1451040 reported by Ricardo Diamondo on 2015-05-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

I am using; ubuntu 14.04 LTS
OS type; 32-bit
Processor; AMD C-50 Processor x 2

Problem with: Software Updater

When trying to upgrade, using Software Updater, a box appears that says "requires installation of untruster packages from unauthorised sources" with an "OK" button and a "Details" button. When either are pressed, nothing happens, updater just closes.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubuntu-release-upgrader-core 1:0.220.7
ProcVersionSignature: Ubuntu 3.13.0-45.74-generic 3.13.11-ckt13
Uname: Linux 3.13.0-45-generic i686
NonfreeKernelModules: fglrx
ApportVersion: 2.14.1-0ubuntu3.7
Architecture: i386
CrashDB: ubuntu
CurrentDesktop: Unity
Date: Sat May 2 14:42:13 2015
InstallationDate: Installed on 2012-11-30 (882 days ago)
InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release i386 (20120817.3)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
Symptom: ubuntu-release-upgrader
UpgradeStatus: Upgraded to trusty on 2014-08-22 (252 days ago)
VarLogDistupgradeTermlog:

affects: ubuntu-release-upgrader (Ubuntu) → update-manager (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers