wont let me upgrade

Bug #1413004 reported by dingoman on 2015-01-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

when i try to upgrade from 12.04 to 14.04 this is what i get: An unresolvable problem occurred while calculating the upgrade.

This can be caused by:
* Upgrading to a pre-release version of Ubuntu
* Running the current pre-release version of Ubuntu
* Unofficial software packages not provided by Ubuntu

If none of this applies, then please report this bug using the
command 'ubuntu-bug ubuntu-release-upgrader-core' in a terminal.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: update-manager 1:0.156.14.17
ProcVersionSignature: Ubuntu 3.13.0-35.62~precise1-generic 3.13.11.6
Uname: Linux 3.13.0-35-generic i686
ApportVersion: 2.0.1-0ubuntu17.7
Architecture: i386
Date: Tue Jan 20 17:28:47 2015
EcryptfsInUse: Yes
GsettingsChanges:
 com.ubuntu.update-manager first-run false
 com.ubuntu.update-manager launch-time 1421759672
 com.ubuntu.update-manager window-height 518
 com.ubuntu.update-manager window-width 600
InstallationMedia: Ubuntu 12.04.4 LTS "Precise Pangolin" - Release i386 (20140204)
MarkForUpload: True
PackageArchitecture: all
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: update-manager
Symptom: ubuntu-release-upgrader-core
UpgradeStatus: Upgraded to precise on 2015-01-20 (0 days ago)

dingoman (dingolino24) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers