the program said that I have unsupported packages but didn't showed them, so I wasn't able to remove.

Bug #1374805 reported by Victor de Oliveira Abreu Sodré on 2014-09-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

I tryied to update my ubuntu from 12.04 to 14.04 and them I got stucked with an error report which was anything but precise. It pointed that the reasons of the failure could be:
   * Upgrading to a pre-release version of Ubuntu
   * Running the current pre-release version of Ubuntu
   * Unofficial software packages not provided by Ubuntu

The only one that could match with my case is the 3rd, but I don't know which package is/are conflicting.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: update-manager 1:0.156.14.17
ProcVersionSignature: Ubuntu 3.13.0-35.62~precise1-generic 3.13.11.6
Uname: Linux 3.13.0-35-generic i686
ApportVersion: 2.0.1-0ubuntu17.7
Architecture: i386
Date: Sat Sep 27 12:09:59 2014
GsettingsChanges:
 com.ubuntu.update-manager first-run false
 com.ubuntu.update-manager launch-time 1411531532
 com.ubuntu.update-manager window-height 549
 com.ubuntu.update-manager window-width 600
InstallationMedia: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release i386 (20130213)
MarkForUpload: True
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=pt_BR:pt:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=pt_BR.UTF-8
 SHELL=/bin/bash
SourcePackage: update-manager
Symptom: ubuntu-release-upgrader-core
UpgradeStatus: Upgraded to precise on 2014-09-27 (0 days ago)
VarLogDistupgradeTermlog:

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers