Cannot update software in a live environment due to CD-ROM being selected as a source of updates

Bug #1361225 reported by Paul White on 2014-08-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

This bug only affects Ubuntu as far as I can tell.

When running in a live environment I cannot update software as the CD ROM option in software sources is selected. Un-checking the CD-ROM option allows the update to complete.

ProblemType: Bug
DistroRelease: Ubuntu 14.10
Package: update-manager 1:14.10.3
ProcVersionSignature: Ubuntu 3.16.0-10.15-generic 3.16.1
Uname: Linux 3.16.0-10-generic x86_64
ApportVersion: 2.14.6-0ubuntu2
Architecture: amd64
CasperVersion: 1.343
CurrentDesktop: Unity
Date: Mon Aug 25 14:07:55 2014
GsettingsChanges:
 b'com.ubuntu.update-manager' b'show-details' b'true'
 b'com.ubuntu.update-manager' b'first-run' b'false'
 b'com.ubuntu.update-manager' b'window-width' b'484'
 b'com.ubuntu.update-manager' b'launch-time' b'1408975461'
LiveMediaBuild: Ubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20140825)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: update-manager
UpgradeStatus: No upgrade log present (probably fresh install)

Paul White (paulw2u) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1361225

tags: added: iso-testing
Paul White (paulw2u) on 2014-08-25
tags: added: i386
removed: iso-testing
tags: added: iso-testing
Paul White (paulw2u) on 2014-09-29
tags: added: lubuntu
Paul White (paulw2u) wrote :

Also now affects Kubuntu and Lubuntu

tags: added: kubuntu
Paul White (paulw2u) on 2014-10-01
tags: added: xubuntu
Paul White (paulw2u) wrote :

I'm marking my own bug as 'invalid' as it probably should have been raised against apt and in any case has been fixed (in version 1.0.9.2?) I have not seen this bug in many of the nine live image tests that I have done so far for Utopic final.

Changed in update-manager (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers