Error during update Gutsy Gibbon 7.10 because of missing commercial repository for gutsy

Bug #133474 reported by Jger on 2007-08-19
48
Affects Status Importance Assigned to Milestone
Launchpad itself
Undecided
Julian Edwards
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Trying update to Gutsy from Feisty.

#update-manager -d

After while popup window says:

Error during update

A problem occured during the update. This is usually some sort of network problem, please check your network connection and retry.

Failed to fetch http://archive.canonical.com/ubuntu/dists/gutsy/commercial/binary-i386/Packages.gz 404 Not Found

The problem is that there are not that directory. Only

http://archive.canonical.com/dists/feisty-commercial/..

Jger (juha.niskanen-iki) wrote :

Could someone fix the header Giggon -> Gibbon.

I'm waiting for soyuz to create the commercial repository for gutsy.

Cheers,
 Michael

Changed in update-manager:
status: New → Invalid
Christian Reis (kiko) wrote :

Well, if you look at gutsy you'll notice that there is already a gutsy/partner subdirectory there. I'm not sure what else needs to be done for this to be fixed; can somone tell me so it can be done before the next rollout (which happens on the 24th?)

Changed in soyuz:
milestone: none → 1.1.10
Colin Watson (cjwatson) wrote :

I don't think anything else needs to be done. Doesn't the upgrader handle migration from commercial to partner now?

Christian Reis (kiko) on 2007-10-22
Changed in soyuz:
status: New → Incomplete
mich (mich) wrote :

it still apears.

Julian Edwards (julian-edwards) wrote :

Not a bug in Soyuz (any more) as the Gutsy partner (commercial) archive is now present. Michael is still investigating update-manager for any issues.

Changed in soyuz:
status: Incomplete → Fix Released
Christian Reis (kiko) on 2007-10-25
Changed in update-manager:
status: Invalid → New
Joey Stanford (joey) on 2007-10-29
Changed in soyuz:
assignee: nobody → julian-edwards
Jean-Baptiste Lallement (jibel) wrote :

Fixed in 0.70 and then improved in 0.81. Please reopen if it's still an issue.

Changed in update-manager:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers