German package translation has broken umlauts

Bug #1289144 reported by Felix Möller on 2014-03-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gcc-4.8 (Ubuntu)
Undecided
Unassigned
language-pack-de-base (Ubuntu)
Undecided
Unassigned
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Have a look at attached screenshot.
I have update proposed enabled an an i am running updates-proposed as of yesterday.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: libgomp1 4.8.2-16ubuntu5
ProcVersionSignature: Ubuntu 3.13.0-16.36-generic 3.13.5
Uname: Linux 3.13.0-16-generic x86_64
ApportVersion: 2.13.2-0ubuntu5
Architecture: amd64
CurrentDesktop: Unity
Date: Fri Mar 7 07:11:54 2014
Dependencies:
 gcc-4.8-base 4.8.2-16ubuntu5
 gcc-4.9-base 4.9-20140303-0ubuntu2
 libc6 2.19-0ubuntu2
 libgcc1 1:4.9-20140303-0ubuntu2
 multiarch-support 2.19-0ubuntu2
InstallationDate: Installed on 2012-03-31 (705 days ago)
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120331)
SourcePackage: gcc-4.8
UpgradeStatus: Upgraded to trusty on 2014-03-02 (4 days ago)

Felix Möller (felix-derklecks) wrote :
Matthias Klose (doko) wrote :

nothing to fix in gcc-4.8 itself

Changed in gcc-4.8 (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers