update-manager crashed with Die folgenden Pakete haben nicht erfüllte Abhängigkeiten in _run_in_dialog()

Bug #1165429 reported by Flashrom on 2013-04-06
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Medium
Unassigned

Bug Description

i want to install a printer brother hl 1030 and had the problem

ProblemType: Crash
DistroRelease: Ubuntu 13.04
Package: update-manager 1:0.185
ProcVersionSignature: Ubuntu 3.8.0-15.25-generic 3.8.4
Uname: Linux 3.8.0-15-generic x86_64
ApportVersion: 2.9.2-0ubuntu5
Architecture: amd64
Date: Sat Apr 6 17:32:39 2013
ExecutablePath: /usr/bin/update-manager
GsettingsChanges:
InstallationDate: Installed on 2012-11-14 (142 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
InterpreterPath: /usr/bin/python3.3
MarkForUpload: True
PackageArchitecture: all
ProcCmdline: /usr/bin/python3 /usr/bin/update-manager -d
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
PythonArgs: ['/usr/bin/update-manager', '-d']
SourcePackage: update-manager
Title: update-manager crashed with Die folgenden Pakete haben nicht erfüllte Abhängigkeiten in _run_in_dialog()
UpgradeStatus: Upgraded to raring on 2012-12-15 (112 days ago)
UserGroups:

Flashrom (m-schult) wrote :
tags: removed: need-duplicate-check
Changed in update-manager (Ubuntu):
importance: Undecided → Medium
Martin Pitt (pitti) on 2013-05-07
description: updated
information type: Private → Public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers