Not translatable strings in update-manager

Bug #1055594 reported by Igor Zubarev
34
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Fix Released
Undecided
Unassigned
update-manager (Ubuntu)
Fix Released
High
Michael Vogt

Bug Description

Strings "Checking for updates...", "Installing updates..." in update manager are not translated and are not marked as translatable in Launchpad.

Please include InstallBackendAptdaemon.py into POTFILES.in:

http://bazaar.launchpad.net/~ubuntu-core-dev/update-manager/main/view/head:/po/POTFILES.in

Tags: quantal
Revision history for this message
Igor Zubarev (igor.zubarev) wrote :
Revision history for this message
Igor Zubarev (igor.zubarev) wrote :
description: updated
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in update-manager (Ubuntu):
status: New → Confirmed
Michael Vogt (mvo)
Changed in update-manager (Ubuntu):
status: Confirmed → In Progress
importance: Undecided → High
assignee: nobody → Michael Vogt (mvo)
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package update-manager - 1:0.174.1

---------------
update-manager (1:0.174.1) quantal; urgency=low

  * po/POTFILES.in:
    - add missing InstallBackendAptdaemon.py, thanks to Igor Zubarev
      (LP: #1055594)
 -- Michael Vogt <email address hidden> Tue, 25 Sep 2012 09:35:54 +0200

Changed in update-manager (Ubuntu):
status: In Progress → Fix Released
Changed in ubuntu-translations:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers