cannot upgrade EOL releases via update-manager (uses archive, instead of old-releases)

Bug #1055133 reported by Geraldine Paez Espinoza
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
New
Undecided
Unassigned

Bug Description

1) I'm trying to upgrade since it says that my version is no longer supporter by Linux, when trying to update to 10.04.3 LTS

2) The version is Ubuntu 9.04 (jaunty)
Linux 2.6.28-19-generic
GNOME 2.26.1

3) Starts downloading the packages and stops in 72 of 95 and shows a message that

4) it says verify online connection and repositories adress, then this:

Imposible obtener http://archive.ubuntu.com/ubuntu/dists/jaunty/main/binary-i386/Packages 404 Not Found [IP: 91.189.92.184 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/jaunty/restricted/binary-i386/Packages 404 Not Found [IP: 91.189.92.184 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/jaunty/universe/binary-i386/Packages 404 Not Found [IP: 91.189.92.184 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/jaunty/multiverse/binary-i386/Packages 404 Not Found [IP: 91.189.92.184 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/jaunty-updates/main/binary-i386/Packages 404 Not Found [IP: 91.189.92.184 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/jaunty-updates/restricted/binary-i386/Packages 404 Not Found [IP: 91.189.92.184 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/jaunty-updates/universe/binary-i386/Packages 404 Not Found [IP: 91.189.92.184 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/jaunty-updates/multiverse/binary-i386/Packages 404 Not Found [IP: 91.189.92.184 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/jaunty-security/main/binary-i386/Packages 404 Not Found [IP: 91.189.92.184 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/jaunty-security/restricted/binary-i386/Packages 404 Not Found [IP: 91.189.92.184 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/jaunty-security/universe/binary-i386/Packages 404 Not Found [IP: 91.189.92.184 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/jaunty-security/multiverse/binary-i386/Packages 404 Not Found [IP: 91.189.92.184 80]

ProblemType: Bug
Architecture: i386
Dependencies:

DistroRelease: Ubuntu 9.04
Package: grub None
PackageArchitecture: unknown
ProcEnviron:
 LANG=es_PE.UTF-8
 SHELL=/bin/bash
SourcePackage: grub
Tags: ubuntu-unr
Uname: Linux 2.6.28-19-generic i686
UnreportableReason: Este no es un paquete Ubuntu genuino

Steve Langasek (vorlon)
affects: grub (Ubuntu) → update-manager (Ubuntu)
Revision history for this message
Dimitri John Ledkov (xnox) wrote :

the reason why it is not letting you upgrade is because both Jaunty (9.04) and it's upgrade path (9.10) have reached end-of-life.

Add the following repositories:
deb http://old-releases.ubuntu.com/ubuntu karmic main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu karmic-updates main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu karmic-security main restricted universe multiverse

and do a dist-upgrade.

After that you should be able to upgrade to lucid (10.04)

summary: - won't let me upgrate to version 10.04.3
+ cannot upgrade EOL releases via update-manager (uses archive, instead of
+ old-releases)
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers