Comment 1 for bug 1053713

Revision history for this message
Sami Jaktholm (sjakthol) wrote :

Could you please run following commands in Terminal:

sudo rm /etc/apt/sources.list.d/ubuntu-x-swat-q-lts-backport-precise.list
sudo apt-add-repository ppa:ubuntu-x-swat/q-lts-backport
sudo apt-get update

These commands will remove the corrupted PPA file, recreate it and finally update the package cache. This should fix the issue you're describing.

However, this particular bug has already been reported and is a duplicate of bug 994515, so it is being marked as such. Feel free to continue to report any other bugs you may find.