update fails with "no Package: header"

Bug #1047744 reported by gobble
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
New
Undecided
Unassigned

Bug Description

I booted up my machine after 3 months and it refuses to perform software updates using Muon or with apt-get from cmdline.

E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/linux.ntuoss.org_ubuntu_dists_precise-updates_restricted_binary-amd64_Packages
E: The package lists or status file could not be parsed or opened.

I ran apt-get clean and apt-get update then replicted the same from cmdline with apt-get dist-upgrade

Linux owl 3.2.0-24-generic #39-Ubuntu SMP Mon May 21 16:52:17 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

Ubuntu 12.0.4

Why did this this happen on its own? did something break in the last update? Last update in dpgk.log.1 was on 29/05/2012 and no errors are logged in it.

I am unable to run ubuntu-bug because the same problem prevents i from running to completion successfully.

Thanks

Robert Roth (evfool)
affects: tomboy (Ubuntu) → update-manager (Ubuntu)
Revision history for this message
Sami Jaktholm (sjakthol) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Reviewing your bug report it seems that you are experiencing bug 346386. This issue happens when you have tried to update your package information when you are a network that didn't return the right files. This issue can be cleaned up by using the following commands in a terminal:

1.) sudo rm /var/lib/apt/lists/*Packages
2.) sudo apt-get update

Thanks and good luck!

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers