cant unpack under encrypted folder

Bug #1366474 reported by Francisco Franchetti on 2014-09-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unrar-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Hi, I was restoring some rar files from old dvds today. Strangely, when I accessed the file through the mounted cdrom or when copied to a mounted usb hdd, the mount manager and unrar worked fine. When trying to access is from my ~/Downloads directory, which is encrypted, it complained that the rar file was empty. I am not really sure this was related to encryption, but it is my best guess. I tried 3 times to copy the files again in case they were corrupted and it didn't work in any of the three.

Have you received any reports that reading the rar files when they are located in an encrypted folder/volume doesn't work?

The way to reproduce this would be:

1_ generate a split rar file.
2_ copy it to an encrypted folder
3_ try unrar e filename.part1.rar

it should complain the rar file is empty. I cant really confirm other than by pointing that copying the rar parts to an external hdd worked ok. These were 2 part rar files of the size of a dvd (~4.5 gb) in case that matters.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions