open window titles not shown in launcher menu

Bug #1630297 reported by Bill Filler on 2016-10-04
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Undecided
Unassigned
unity8 (Ubuntu)
Medium
Unassigned

Bug Description

webbrowser-app with multi-window support just landed and works in unity8
the launcher icon shows dots representing the windows, but when right clicking on the launcher icon I expected to see the window titles in the menu (like unity7) but these are not shown

Related branches

kevin gunn (kgunn72) on 2016-10-04
tags: added: unity8-desktop
Changed in unity8 (Ubuntu):
assignee: nobody → Andrea Azzarone (azzar1)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity8 (Ubuntu):
status: New → Confirmed
Andrea Azzarone (azzar1) on 2016-11-04
Changed in unity8 (Ubuntu):
status: Confirmed → In Progress
importance: Undecided → Medium
Andrea Azzarone (azzar1) on 2017-10-13
Changed in unity8 (Ubuntu):
status: In Progress → Won't Fix
assignee: Andrea Azzarone (azzar1) → nobody
status: Won't Fix → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers