Mouse & Touchpad second slider is not labelled (it actually controls wheel/scrolling speed)

Bug #1569227 reported by Daniel van Vugt on 2016-04-12
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Medium
Bill Filler
ubuntu-system-settings (Ubuntu)
Medium
Daniel van Vugt
unity8 (Ubuntu)
Undecided
Unassigned
unity8-desktop-session (Ubuntu)
Undecided
Unassigned

Bug Description

Mouse & Touchpad second slider is not labelled

It seems to control the mouse wheel speed though (or in the case of touchpad the two-finger scrolling speed).

Related branches

summary: - Mouse & Touchpad sliders in System Settings have no effect
+ Mouse & Touchpad settings in Unity8's System Settings have no effect

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-system-settings (Ubuntu):
status: New → Confirmed
Changed in unity8 (Ubuntu):
status: New → Confirmed
Changed in unity8-desktop-session (Ubuntu):
status: New → Confirmed
tags: added: unity8-desktop
Daniel van Vugt (vanvugt) wrote :

Almost fixed. The first slider works now. The second one (which has no label or explanation) seems to do nothing...

Daniel van Vugt (vanvugt) wrote :

Figured out the second slider is the mouse wheel speed. It's just not labelled.

See also bug 1607240.

summary: - Mouse & Touchpad settings in Unity8's System Settings have no effect
+ Mouse & Touchpad second slider is not labelled
description: updated
Changed in unity8 (Ubuntu):
status: Confirmed → Invalid
Changed in unity8-desktop-session (Ubuntu):
status: Confirmed → Invalid
Changed in ubuntu-system-settings (Ubuntu):
importance: Undecided → Medium
Changed in canonical-devices-system-image:
importance: Undecided → Medium
status: New → Triaged
Changed in ubuntu-system-settings (Ubuntu):
status: Confirmed → Triaged
description: updated
summary: - Mouse & Touchpad second slider is not labelled
+ Mouse & Touchpad second slider is not labelled (it actually controls
+ wheel/scrolling speed)
Changed in ubuntu-system-settings (Ubuntu):
assignee: nobody → Daniel van Vugt (vanvugt)
status: Triaged → In Progress
Bill Filler (bfiller) on 2016-11-29
Changed in canonical-devices-system-image:
milestone: none → p1
assignee: nobody → Bill Filler (bfiller)
status: Triaged → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-system-settings - 0.4+17.04.20161129-0ubuntu1

---------------
ubuntu-system-settings (0.4+17.04.20161129-0ubuntu1) zesty; urgency=medium

  [ Daniel van Vugt ]
  * Fix unlabelled sliders in Mouse & Touchpad (LP: #1569227) (LP:
    #1569227)

  [ Jonas G. Drange ]
  * Packaging change: depend on USC for testing
  * uses SystemImage binding to read current build number (LP: #1639949)
  * On snappy it changes the following:

  [ Lukáš Tinkl ]
  * Fix finding the module mapping file (url-map.ini) (LP: #1641665)
  * Language pack based language setup

 -- <email address hidden> (Jonas G. Drange) Tue, 29 Nov 2016 11:13:35 +0000

Changed in ubuntu-system-settings (Ubuntu):
status: In Progress → Fix Released
Bill Filler (bfiller) on 2016-12-08
Changed in canonical-devices-system-image:
status: In Progress → Fix Committed
Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers