Side stage should displace instead of overlay

Bug #1564348 reported by Michael Zanetti on 2016-03-31
This bug affects 31 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Michał Sawicz
unity8 (Ubuntu)
Michael Zanetti

Bug Description

Currently the side stage overlays the main stage. This should be changed to shrink the main stage so that both stages are side-by-side.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity8 (Ubuntu):
status: New → Confirmed
Buzea Bogdan (bogdanke8) wrote :

If both stages are side-by-side it's easy for example to write from Notes to Libre Office, or from Browser to another app. Otherwise you can not see the whole text because of overlays...

Changed in unity8 (Ubuntu):
importance: High → Medium
Mateo Salta (mateo-salta) wrote :

That and important menus, and primary interaction with many buttons the ex check mark on content sharing, settings, most of the browser functions.

Michał Sawicz (saviq) on 2016-06-07
Changed in canonical-devices-system-image:
status: New → Triaged
Changed in unity8 (Ubuntu):
status: Confirmed → Triaged
Changed in canonical-devices-system-image:
importance: Undecided → Medium
assignee: nobody → Michał Sawicz (saviq)
milestone: none → backlog
Changed in canonical-devices-system-image:
status: Triaged → Fix Released
Changed in unity8 (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers