[wily] Characters overlap together in lines Contact/License of App details

Bug #1468403 reported by Evan Wang on 2015-06-24
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
qtdeclarative-opensource-src (Ubuntu)
Undecided
Timo Jyrinki
unity8 (Ubuntu)
Undecided
Andrea Cimitan

Bug Description

$ system-image-cli -i
current build number: 30
device name: arale
channel: ubuntu-touch/devel-proposed/meizu.en
last update: 2015-06-23 02:58:10
version version: 30
version ubuntu: 20150622
version device: 20150608-6e66f3c
version custom: 20150602-731-5-32

Steps to reproduce:
1.Open Apps scope
2.Long press on an app icon
3.App details are displayed
4.Check the characters of line Contact/License

Actual results:
Two lines of characters overlap together, took Clock app for example, please refer to the screenshot attached.

Revision history for this message
Evan Wang (wsy324) wrote :
Revision history for this message
dobey (dobey) wrote :

This appears to be a change in the dash QML or similar, as there have been no changes to the scope in this respect, and the scope only controls content and basic layout suggestions, not actual rendering.

affects: unity-scope-click (Ubuntu) → unity8 (Ubuntu)
Revision history for this message
Albert Astals Cid (aacid) wrote :

Same question i made on the duplicate bug:

Is this arale only? Seems to work fine here in krillin.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity8 (Ubuntu):
status: New → Confirmed
Revision history for this message
Pat McGowan (pat-mcgowan) wrote :

This is on devel-proposed so removing the tracking project

no longer affects: canonical-devices-system-image
Changed in unity8 (Ubuntu):
assignee: nobody → Andrea Cimitan (cimi)
Revision history for this message
handsome_feng (feng-kylin) wrote :

Can reproduce on mako.

Revision history for this message
Albert Astals Cid (aacid) wrote :

Ok i can totally reproduce on wily but not on vivid+ppa.

Please if anyone can reproduce on vivid+ppa shout!

summary: - Characters overlap together in lines Contact/License of App details
+ [wily] Characters overlap together in lines Contact/License of App
+ details
Revision history for this message
Albert Astals Cid (aacid) wrote :
Changed in unity8 (Ubuntu):
status: Confirmed → Invalid
Changed in qtdeclarative-opensource-src (Ubuntu):
status: New → Triaged
assignee: nobody → Timo Jyrinki (timo-jyrinki)
Revision history for this message
Timo Jyrinki (timo-jyrinki) wrote :

Preparing wily-only landing PPA.

Wily has Qt 5.4.2 so this possibly doesn't affect vivid's Qt 5.4.1.

Revision history for this message
Albert Astals Cid (aacid) wrote :

I confirm that silo 45 for wily fixes this.

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package qtdeclarative-opensource-src - 5.4.2-1ubuntu3

---------------
qtdeclarative-opensource-src (5.4.2-1ubuntu3) wily; urgency=medium

  * debian/patches/Fix-implicitHeight-for-Text-items-bindings-dependent.patch:
    - Fix character overlapping (LP: #1468403)

 -- Timo Jyrinki <email address hidden> Thu, 16 Jul 2015 12:24:04 +0000

Changed in qtdeclarative-opensource-src (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers