Need calendar widget to render desktop menu

Bug #1450036 reported by Ted Gould on 2015-04-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
indicator-datetime (Ubuntu)
Undecided
Lukáš Tinkl
ubuntu-settings-components (Ubuntu)
Undecided
Nick Dedekind
unity8 (Ubuntu)
Undecided
Lukáš Tinkl

Bug Description

For the datetime indicator on the desktop there needs to be a calendar widget in the SystemComponents.

https://wiki.ubuntu.com/SystemComponents#Calendar

Related branches

Changed in unity8 (Ubuntu):
assignee: nobody → Lukáš Tinkl (lukas-kde)
Changed in unity8 (Ubuntu):
status: New → In Progress
Changed in ubuntu-settings-components (Ubuntu):
status: New → In Progress
assignee: nobody → Nick Dedekind (nick-dedekind)
Changed in indicator-network (Ubuntu):
assignee: nobody → Lukáš Tinkl (lukas-kde)
status: New → Confirmed
no longer affects: indicator-network (Ubuntu)
Changed in indicator-datetime (Ubuntu):
assignee: nobody → Lukáš Tinkl (lukas-kde)
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-settings-components - 0.7+16.10.20160617-0ubuntu1

---------------
ubuntu-settings-components (0.7+16.10.20160617-0ubuntu1) yakkety; urgency=medium

  [ Lukáš Tinkl ]
  * Fix huge icons in network indicator caused by a binding loop (LP:
    #1585645, #1586667)

  [ Nick Dedekind ]
  * Removed some of the timezone sensitive date code from calendar (LP:
    #1450036, #1560188)

 -- Michał Sawicz <email address hidden> Fri, 17 Jun 2016 13:02:37 +0000

Changed in ubuntu-settings-components (Ubuntu):
status: In Progress → Fix Released
Michał Sawicz (saviq) on 2016-06-18
Changed in unity8 (Ubuntu):
status: In Progress → Fix Committed
status: Fix Committed → Fix Released
status: Fix Released → In Progress
status: In Progress → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-datetime - 15.10+16.10.20160627-0ubuntu1

---------------
indicator-datetime (15.10+16.10.20160627-0ubuntu1) yakkety; urgency=medium

  [ Lukáš Tinkl ]
  * Re-introduce the calendar component for the phone profile. (LP:
    #1450036)

 -- Michael Zanetti <email address hidden> Mon, 27 Jun 2016 08:47:36 +0000

Changed in indicator-datetime (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers