Can click on the Dash while dragging a Launcher icon

Bug #1445472 reported by Albert Astals Cid on 2015-04-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity8 (Ubuntu)
Undecided
Unassigned

Bug Description

How to reproduce:
 * Be on the Apps Scope
 * Show the Launcher
 * Start dragging an icon
 * With a different finger click on a app that is part of apps scope
 * See how the app launches

Feels a bit weird you can do that since otherwise if not dragging the presses are eaten.

Related branches

description: updated
Changed in unity8 (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers