Current scope in dash changes on window resize

Bug #1419583 reported by HuangZhiquan on 2015-02-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qtdeclarative-opensource-src (Ubuntu)
Undecided
Unassigned
unity8 (Ubuntu)
Medium
Unassigned

Bug Description

step:
   there are 2 or more scopes
   1. max the scopes window(click the maxbutton on top left)
   2. recover it(repeat step 1)
   3. "amazon"-->"video" or "video"-->"ubuntu store" and so on

Michał Sawicz (saviq) wrote :

FWIW, this is really a Qt bug, as it's the ListView that gets confused if you resize it and jumps the selected item around.

summary: - when you click "recover-button" on top left,the scopes will change to
- the next scope
+ Current scope in dash changes on window resize
Changed in unity8 (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
Daniel d'Andrada (dandrader) wrote :

Can't reproduce it. Considering fixed.

Changed in unity8 (Ubuntu):
status: Triaged → Fix Released
Changed in qtdeclarative-opensource-src (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers