Music and Video scopes fail to launch the selection

Bug #1257493 reported by Pat McGowan on 2013-12-03
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
unity8 (Ubuntu)
Critical
Albert Astals Cid

Bug Description

Testing on mako build 46
Selecting either video or music from the dash does not get them to play.
The videos also no longer display in a carousel in the dash

Related branches

I'm seeing videos listed on r46 on the carosel, but they won't launch.

description: updated
Pat McGowan (pat-mcgowan) wrote :

FWIW I flashed image 43, then updated to 46 prior to noticing the issues

Steve Langasek (vorlon) on 2013-12-03
tags: removed: regression-proposed
Ursula Junque (ursinha) wrote :

Confirmed on mako r45

tags: added: avengers r46 regression
tags: added: r45
removed: r46
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity8 (Ubuntu):
status: New → Confirmed
Ricardo Salveti (rsalveti) wrote :

Testing with r46 and noticed that music works fine from the home lens, but not from the carousel (music lens).

Ricardo Salveti (rsalveti) wrote :

No more video carousel, and can't play any video via the video lens.

kevin gunn (kgunn72) on 2013-12-03
Changed in unity8 (Ubuntu):
assignee: nobody → Albert Astals Cid (aacid)
Michał Sawicz (saviq) wrote :

FWIW, lack of carousel is a feature - not a bug: bug #1226288.

Albert Astals Cid (aacid) wrote :

The playing of music/videos from carousel or "carousel turned into grid (i.e. bug #1226288)" is indeed broken in the 7.84+14.04.20131128.2-0ubuntu1 release of unity8 but has already been fixed in https://code.launchpad.net/~unity-team/unity8/dash-renderers/+merge/196285

Changed in unity8 (Ubuntu):
status: Confirmed → Fix Committed
Michał Sawicz (saviq) on 2013-12-06
Changed in unity8 (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers