unity8 crashed with SIGABRT in raise()

Bug #1234737 reported by Jean-Baptiste Lallement on 2013-10-03
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
unity8 (Ubuntu)
Undecided
Unassigned

Bug Description

unity8 crashed after changing the state of the 2 checkbox in the location indicator several times.

ProblemType: Crash
DistroRelease: Ubuntu 13.10
Package: unity8 7.81.3+13.10.20130927.3-0ubuntu1
Uname: Linux 3.4.0-3-mako armv7l
ApportVersion: 2.12.5-0ubuntu1
Architecture: armhf
CrashCounter: 1
Date: Thu Oct 3 13:49:38 2013
ExecutablePath: /usr/bin/unity8
ExecutableTimestamp: 1380292417
InstallationDate: Installed on 2013-10-03 (0 days ago)
InstallationMedia: Ubuntu Saucy Salamander (development branch) - armhf (20131003)
MarkForUpload: True
ProcCmdline: unity8
ProcCwd: /home/phablet
Signal: 6
SourcePackage: unity8
StacktraceTop:
 ?? () from /lib/arm-linux-gnueabihf/libc.so.6
 raise () from /lib/arm-linux-gnueabihf/libc.so.6
 abort () from /lib/arm-linux-gnueabihf/libc.so.6
 __gnu_cxx::__verbose_terminate_handler() () from /usr/lib/arm-linux-gnueabihf/libstdc++.so.6
 ?? () from /usr/lib/arm-linux-gnueabihf/libstdc++.so.6
Title: unity8 crashed with SIGABRT in raise()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm autopilot cdrom dialout dip nopasswdlogin plugdev sudo tty video

Jean-Baptiste Lallement (jibel) wrote :
information type: Private → Public

StacktraceTop:
 __gnu_cxx::__verbose_terminate_handler() () from /tmp/apport_sandbox_Qe0QC_/usr/lib/arm-linux-gnueabihf/libstdc++.so.6
 ?? () from /tmp/apport_sandbox_Qe0QC_/usr/lib/arm-linux-gnueabihf/libstdc++.so.6
 ?? () from /tmp/apport_sandbox_Qe0QC_/usr/lib/arm-linux-gnueabihf/libstdc++.so.6

Changed in unity8 (Ubuntu):
status: New → Invalid

Thank you for your report!

However, processing it in order to get sufficient information for the
developers failed (it does not generate a useful symbolic stack trace). This
might be caused by some outdated packages which were installed on your system
at the time of the report:

outdated debug symbol package for libmirclient3: package version 0.0.13+13.10.20131003-0ubuntu1 dbgsym version 0.0.12+13.10.20131001.1-0ubuntu1
outdated debug symbol package for libubuntu-application-api-mirserver1: package version 0.19+13.10.20131003-0ubuntu1 dbgsym version 0.19+13.10.20130926.1-0ubuntu1
outdated debug symbol package for libubuntu-platform-hardware-api1: package version 0.19+13.10.20131003-0ubuntu1 dbgsym version 0.19+13.10.20130926.1-0ubuntu1
outdated debug symbol package for libunity-mir1: package version 0.1+13.10.20131003.1-0ubuntu1 dbgsym version 0.1+13.10.20131001-0ubuntu1
outdated debug symbol package for libmirplatform: package version 0.0.13+13.10.20131003-0ubuntu1 dbgsym version 0.0.12+13.10.20131001.1-0ubuntu1
outdated debug symbol package for libmirprotobuf0: package version 0.0.13+13.10.20131003-0ubuntu1 dbgsym version 0.0.12+13.10.20131001.1-0ubuntu1

Please upgrade your system to the latest package versions. If you still
encounter the crash, please file a new report.

Thank you for your understanding, and sorry for the inconvenience!

tags: removed: need-armhf-retrace
Michał Sawicz (saviq) wrote :

Got a better trace in bug #1238287.

Changed in unity8 (Ubuntu):
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers