music scope - nothing happens when you click on a song

Bug #1225416 reported by Rick Spencer on 2013-09-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity8 (Ubuntu)
Critical
Rick Spencer

Bug Description

Steps:
1. Use adb push to add music to /home/phablet/Music
2. adb reboot
3. Navigate to Music scope and see all the music there
4. Click on a song

Expected:
The song plays

Result:
Nothing happens

summary: - home scope - nothing happens when you click on a song
+ music scope - nothing happens when you click on a song
Nicholas Skaggs (nskaggs) wrote :

same as video. Long pressing the file gives me a play button, but it too does not work. this is for a normal wav, no funny codecs ;-)

Changed in unity-scope-home:
status: New → Confirmed
no longer affects: unity-scope-home
kevin gunn (kgunn72) on 2013-10-03
Changed in unity8:
importance: Undecided → Critical
status: New → Triaged
assignee: nobody → Albert Astals Cid (aacid)
Albert Astals Cid (aacid) wrote :

Works for me as of today. This bug is pretty old, most likely got fixed meanwhile?

Rick can you reproduce with a newer image?

Changed in unity8:
status: Triaged → Incomplete
assignee: Albert Astals Cid (aacid) → Rick Spencer (rick-rickspencer3)
kevin gunn (kgunn72) wrote :

closing - please reopen if its really an issue

Changed in unity8:
status: Incomplete → Fix Released
Michał Sawicz (saviq) on 2017-03-13
affects: unity8 → unity8 (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers