Messaging indicator missing from indicator bar

Bug #1225017 reported by Chris Johnston on 2013-09-13
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
unity8 (Ubuntu)
Undecided
Nick Dedekind

Bug Description

In the latest daily-proposed system-image (46:20130913:20130911.3) on mako the messaging indicator is missing. It is confirmed to be present in the latest daily system-image it exists and works as expected.

When receiving a text message you still get a popup, however the indicator still does not show up to alert you if you missed the popup.

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: indicator-messages 13.10.1+13.10.20130903-0ubuntu1
Uname: Linux 3.4.0-3-mako armv7l
ApportVersion: 2.12.1-0ubuntu4
Architecture: armhf
Date: Fri Sep 13 14:50:29 2013
InstallationDate: Installed on 2013-09-13 (0 days ago)
InstallationMedia: Ubuntu Saucy Salamander (development branch) - armhf (20130913)
MarkForUpload: True
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
SourcePackage: indicator-messages
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Chris Johnston (cjohnston) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-messages (Ubuntu):
status: New → Confirmed
Michael Hall (mhall119) on 2013-09-13
tags: added: avengers
Ted Gould (ted) on 2013-09-13
affects: indicator-messages (Ubuntu) → unity8 (Ubuntu)
Michał Sawicz (saviq) on 2013-09-16
Changed in unity8:
assignee: nobody → Gerry Boland (gerboland)
status: New → In Progress
Changed in unity8 (Ubuntu):
status: Confirmed → In Progress
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:unity8 at revision 325, scheduled for release in unity8, milestone Unknown

Changed in unity8:
status: In Progress → Fix Committed
Michał Sawicz (saviq) on 2013-09-18
Changed in unity8 (Ubuntu):
status: In Progress → Fix Committed
Michał Sawicz (saviq) on 2013-09-19
Changed in unity8:
milestone: none → ubuntu-13.09
assignee: Gerry Boland (gerboland) → Nick Dedekind (nick-dedekind)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity8 - 7.81.3+13.10.20130919.3-0ubuntu1

---------------
unity8 (7.81.3+13.10.20130919.3-0ubuntu1) saucy; urgency=low

  [ Michal Hruby ]
  * Add support for music grid renderer to GenericScopeView.

  [ Nick Dedekind ]
  * Fixed the removal of messaging widget due to incompatible action
    state. (LP: #1225017)

  [ Christopher Lee ]
  * Addition of initial autopilot tests for the application lifecycle.

  [ Lars Uebernickel ]
  * VolumeControl: use action of the new indicator indicator-sound
    recently gained an action to increase and decrease the volume. This
    patch makes use of that to get rid of a bus round trip (to get the
    current volume) and a race (when the volume gets set between
    fetching the current volume and setting the new volume). (LP:
    #1219057)

  [ Michael Terry ]
  * When AccountsService.backgroundFile is unset/invalid, have the
    greeter fall back to whatever the shell background is.
  * Add a tiny SessionBroadcast plugin that listens to unity-greeter-
    session-broadcast for the ShowHome signal.

  [ Daniel d'Andrada ]
  * Remove obsolete, unused graphics.
  * Make MouseTouchAdaptor work with multiple QWindows.

  [ Michael Zanetti ]
  * change how icons are searched a) try to find it the Icon as is b)
    prepend with Path if a Path variable is given c) fall back to the
    image://theme/ with just the icon name . (LP: #1225186)
  * fix an issue with removing a running app from the launcher and
    always store pinning to the config.
  * collapse any open preview when programmatically switching current
    dash index. (LP: #1221137)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 333
 -- Ubuntu daily release <email address hidden> Thu, 19 Sep 2013 15:15:07 +0000

Changed in unity8 (Ubuntu):
status: Fix Committed → Fix Released
Michał Sawicz (saviq) on 2013-10-05
Changed in unity8:
status: Fix Committed → Fix Released
Michał Sawicz (saviq) on 2017-03-13
Changed in unity8 (Ubuntu):
assignee: nobody → Nick Dedekind (nick-dedekind)
no longer affects: unity8
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers