dragging gnome-system-monitor to luncher will cause a "no icon" block on launcher

Bug #990351 reported by PSWZ-ZhangY on 2012-04-28
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
Low
Unassigned

Bug Description

I've made a screen cast to show the bug. It's pretty clear.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: unity 5.10.0-0ubuntu6
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,unitymtgrabhandles,workarounds,scale,expo,ezoom,unityshell]
Date: Sat Apr 28 16:15:00 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
ProcEnviron:
 LANGUAGE=zh_CN:zh
 TERM=xterm
 PATH=(custom, no user)
 LANG=zh_CN.UTF-8
 SHELL=/bin/bash
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)

PSWZ-ZhangY (pswzyu) wrote :
PSWZ-ZhangY (pswzyu) wrote :

now it even can't be dragged onto the launcher~

Changed in unity (Ubuntu):
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers