Launcher do not want to appear

Bug #970038 reported by kapetr on 2012-03-31
98
This bug affects 21 people
Affects Status Importance Assigned to Milestone
Unity
Confirmed
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

All time testing new U 12.04 I have the same problem.

After enabling the "Auto-hide the Launcher" I have problem to reach that Launcher appears again.

I move the pointer lo left, but just the margin of screen gets darker - thats all.

I have to repeat moving pointer right - left many times (sometimes 4x, sometimes >> 15x) before I get finally Launcher visible again. To let pointer at border longer don't help.

I have Intel's G840 CPU with Sandy HD graphic (if it matters).

I hope, it will be corrected before final release.

Thanks --kapetr

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: unity 5.8.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-21.34-generic 3.2.13
Uname: Linux 3.2.0-21-generic x86_64
ApportVersion: 2.0-0ubuntu2
Architecture: amd64
CasperVersion: 1.312
CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,unitymtgrabhandles,workarounds,scale,expo,ezoom,unityshell]
Date: Sat Mar 31 13:17:50 2012
LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120331)
ProcEnviron:
 TERM=xterm
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)

kapetr (kapetr) wrote :
kapetr (kapetr) wrote :

BTW - in Unity 2D the same issue.

And setting of sensitivity seems to have absolutely no effect.

In Ubuntu 11.10 I have no problems with hide/unhide the Launcher.

kapetr (kapetr) wrote :

And now for change on the contrary will not go away and covers windows :-(
Its broken.

kapetr (kapetr) wrote :

See also similar (but not exactly duplicate:

https://bugs.launchpad.net/ubuntu/+source/unity/+bug/965479

kapetr (kapetr) wrote :

BTW - the Importance is not so high as of crashes of course, but it affect the usability of Unity in U 12.04 significantly I think.

If someone agrees too - feel free to set the Importance :-)

Jakob (jodsalz2000-launchpad) wrote :

For me the problem was done when changing CompizConfig Settings Manager → Ubuntu Unity Plugin → Launcher Reveal Pressure to 1 (instead of 20 - default).

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
kapetr (kapetr) wrote :

Thanks JACOB !

It works - the Launcher appers now like before :-)

BTW - I have set it with gconf edittor while copmiz settings m. did not want install.

Key: /apps/compiz-1/plugins/unityshell/screen0/options/reveal_pressure

summary: - Launcher dont want to appear
+ Launcher do not want to appear
Navin (np4navin) wrote :

I'm having similar problems. It will appear occasionally.

blitzd (blitzd) wrote :

Still appears to be an issue in 13.10, and 14.04. The above workaround of setting the value to 1 does not work for 13.10 for me.

satmandu (satadru-umich) wrote :

I'm also seeing this in 14.04 on amd64.

Changed in unity:
status: New → Confirmed
Nikita (nikita-petrovs) wrote :

I can reproduce it 90% of the times using the attached html file in both Chrome and Firefox (just one pre tag with enough text to show the horizontal scrollbar).
In my case, scrolling it to the right and all the way back to the left, so that the mouse pointer is in the panel's area, cause unity panel to fail to reveal.

As I also found out, it doesn't have to be a web browser - text editor like GEdit will result in the same behavior, when a line is long enough to reveal the horizontal scrollbar.

Seth Johnson (sethj) wrote :

As part of the big bug review for 16.04 LTS I have tested this on 15.10 using the steps provided in the comment above and the bug is still there.

A good workaround is to simply press the <super> for for a second. You can then grab the launcher's focus as before.

tags: added: desktop-bugscrub-triaged
Fawad Raza (fwd079) wrote :

Still happening in 16.04 LTS - the workaround of keep pushing mouse to left (as if trying mouse arrow to leave screen) works.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers