Display crashes and flashes constantly

Bug #964765 reported by Yann on 2012-03-25
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Since the last update from friday the screen display is constantly flashing and makes sometimes windows disappear for a few seconds.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: unity 5.8.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-20.32-generic 3.2.12
Uname: Linux 3.2.0-20-generic i686
.tmp.unity.support.test.0:

ApportVersion: 1.95-0ubuntu1
Architecture: i386
CompizPlugins: [core,bailer,detection,composite,opengl,compiztoolbox,decor,snap,regex,animation,resize,gnomecompat,move,vpswitch,workarounds,imgpng,grid,mousepoll,place,expo,unitymtgrabhandles,session,wall,ezoom,fade,scale,unityshell]
CompositorRunning: compiz
Date: Sun Mar 25 22:22:28 2012
DistUpgraded: 2012-03-06 03:20:14,005 DEBUG enabling apt cron job
DistroCodename: precise
DistroVariant: ubuntu
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
MachineType: Hewlett-Packard Compaq Presario CQ61 Notebook PC
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-20-generic root=UUID=35b153aa-8c81-4ba1-9b0a-80a4770d8f15 ro quiet splash vt.handoff=7
SourcePackage: unity
UdevDb: Error: [Errno 2] Aucun fichier ou dossier de ce type
UpgradeStatus: Upgraded to precise on 2012-03-06 (19 days ago)
dmi.bios.date: 10/13/2009
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.20
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 3069
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 21.14
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.20:bd10/13/2009:svnHewlett-Packard:pnCompaqPresarioCQ61NotebookPC:pvrRev1:rvnHewlett-Packard:rn3069:rvr21.14:cvnHewlett-Packard:ct10:cvrN/A:
dmi.product.name: Compaq Presario CQ61 Notebook PC
dmi.product.version: Rev 1
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.7.2-0ubuntu1
version.libdrm2: libdrm2 2.4.32-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 8.0.2-0ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 8.0.2-0ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.11.4-0ubuntu7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.0-0ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20111219.aacbd629-0ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.17.0-1ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20111201+b5534a1-1build2

Yann (yourfrenchman) wrote :
Simon Watson (simon-swat) wrote :

I believe this bug to be a duplicate of one I experienced. I have marked it as such - and hopefully some of the work arounds on there will resolve your problem.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers