Comment 15 for bug 956863

tschoie (tschoie) wrote :

> I think it's need some unity's correction

Yes, it looks like it and that's unfortunate, as I don't know how likely it is to see a backport. Firstly, someone would have to find out when/how exactly it has been fixed. I'm not even sure if it worked on the initial 12.10 release or not.

But it's definitely fixed on (a current) 12.10 with libreoffice-impress 1:3.6.2~rc2-0ubuntu4 and unity 6.12.0-0ubuntu0.2.

Feel free to re-open the bug, though. Ideally, there's a way to specify different statuses for different releases/versions of the package, but I don't know if that's possible.