Cant Alt+Tab to crash report

Bug #950928 reported by Kangarooo Jānis on 2012-03-09
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Unity
Confirmed
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

This i got in all computers i tested so far with 12.04 Ubuntu live Usb therefore confirmed
Open nautilus some folder
get some crash somehow
try Alt+Tab to switch from Nautilus to Crash- cant couse crash doesnt shows up in Switcher

Solution:
Make it also be switchable and seenable in switcher

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: unity 5.4.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-17.27-generic-pae 3.2.6
Uname: Linux 3.2.0-17-generic-pae i686
.tmp.unity.support.test.0:

ApportVersion: 1.93-0ubuntu2
Architecture: i386
CasperVersion: 1.305
CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,unitymtgrabhandles,workarounds,scale,expo,ezoom,unityshell]
CompositorRunning: compiz
Date: Fri Mar 9 16:40:50 2012
DistUpgraded: Fresh install
DistroCodename: precise
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] Device [1025:0212]
   Subsystem: Acer Incorporated [ALI] Device [1025:0212]
LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Beta i386 (20120301)
MachineType: eMachines eMachines E525
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=(loop)/casper/vmlinuz root=UUID=3069-4239 debian-installer/locale=en_US.UTF-8 debian-installer/language=en kbd-chooser/method=en console-setup/layoutcode=lv console-setup/variantcode= console-setup/modelcode=pc105 iso-scan/filename=/hostname-12.04-beta1-desktop-i386.iso boot=casper file=/cdrom/preseed/hostname.seed noprompt quiet splash --
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/04/2010
dmi.bios.vendor: eMachines
dmi.bios.version: V3.10
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: eMachines E525
dmi.board.vendor: eMachines
dmi.board.version: V3.10
dmi.chassis.type: 10
dmi.chassis.vendor: eMachines
dmi.chassis.version: V3.10
dmi.modalias: dmi:bvneMachines:bvrV3.10:bd11/04/2010:svneMachines:pneMachinesE525:pvrV3.10:rvneMachines:rneMachinesE525:rvrV3.10:cvneMachines:ct10:cvrV3.10:
dmi.product.name: eMachines E525
dmi.product.version: V3.10
dmi.sys.vendor: eMachines
version.compiz: compiz 1:0.9.7.0~bzr2995-0ubuntu5
version.libdrm2: libdrm2 2.4.30-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 8.0.1-0ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 8.0.1-0ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.11.4-0ubuntu4
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.6.99.901+git20120126-0ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20111219.aacbd629-0ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.17.0-1ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20111201+b5534a1-1build2

Kangarooo Jānis (kangarooo) wrote :
description: updated
Omer Akram (om26er) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, your crash report is either missing or challenging to deal with as a ".crash" file. Please follow these instructions to have apport report a new bug about your crash that can be dealt with by the automatic retracer.

If you are running the Ubuntu Stable Release you might need to enable apport in /etc/default/apport and restart.

Now open your file manager, navigate to your /var/crash directory and open the crash report you wish to submit.
If this fails you will have to open a terminal and file your report with 'ubuntu-bug /var/crash/_my_crash_report.crash' where _my_crash_report.crash is the crash you would like to report. If you get an error that you aren't allowed to access this report you will have to file it with 'sudo ubuntu-bug /var/crash/_my_crash_report.crash'.

I'm closing this bug report since the process outlined above will automatically open a new bug report which can then dealt with more efficiently. Thanks in advance for your cooperation and understanding.

Changed in unity (Ubuntu):
status: New → Invalid
Kangarooo Jānis (kangarooo) wrote :

What crash report are you talking about? I posted a bug not a crash.

Changed in unity (Ubuntu):
status: Invalid → New
status: New → Confirmed
description: updated
Sparhawk (sparhawkthesecond) wrote :

I get this too sometimes, but sometimes it's fine. I'm not sure, but perhaps this happens only with "system" crashes? i.e. those where apport requires you to type in your administrator password?

Sparhawk (sparhawkthesecond) wrote :

Hmmm, maybe not. I just had another system crash but could alt-tab fine. (It was even the same bug.) Apport just seems to be erratic...

Changed in unity:
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers