Background Opacity Adjutment causes launcher icons to turn black.

Bug #935390 reported by Brian Buchanan on 2012-02-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Since updating I am having the following problem with Compiz Setting Manager > Unity > Experimental >Background Color.

If I adjust the Opacity to anything higher than 0 and leave the colour name set to #000000 all the icons on the launcher turn solid black.

Adjusting the colour to anything other than #000000 or the Opacity back to 0 restores the icons on the launcher to thier normal colours.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: unity 5.4.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-16.25-generic 3.2.6
Uname: Linux 3.2.0-16-generic x86_64
NonfreeKernelModules: nvidia
.proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: '/proc/driver/nvidia/gpus/0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 295.20 Mon Feb 6 21:07:30 PST 2012
 GCC version: gcc version 4.6.2 (Ubuntu/Linaro 4.6.2-14ubuntu2)
.tmp.unity.support.test.0:

ApportVersion: 1.91-0ubuntu1
Architecture: amd64
CompizPlugins: [core,composite,opengl,decor,imgpng,gnomecompat,compiztoolbox,mousepoll,resize,wall,move,place,regex,grid,vpswitch,animation,session,fade,expo,workarounds,ezoom,scale,unityshell]
CompositorRunning: compiz
Date: Sat Feb 18 15:35:47 2012
DistUpgraded: Log time: 2012-02-17 18:02:29.580500
DistroCodename: precise
DistroVariant: ubuntu
DkmsStatus: nvidia-current, 295.20, 3.2.0-16-generic, x86_64: installed
GraphicsCard: NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 [VGA controller])
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20120217)
JockeyStatus:
 xorg:nvidia_current - NVIDIA accelerated graphics driver (Proprietary, Enabled, In use)
 xorg:nvidia_current_updates - NVIDIA accelerated graphics driver (post-release updates) (Proprietary, Disabled, Not in use)
MachineType: WinFast C51GM03
ProcEnviron:
 LANGUAGE=en_GB:en
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-16-generic root=UUID=46fe3cad-7071-4192-9a2f-04ea461a66e8 ro quiet splash vt.handoff=7
SourcePackage: unity
UpgradeStatus: Upgraded to precise on 2012-02-17 (0 days ago)
XorgConf:
 Section "Device"
  Identifier "Default Device"
  Option "NoLogo" "True"
 EndSection
dmi.bios.date: 11/28/2005
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: 6.00 PG
dmi.board.name: C51MCP51
dmi.board.vendor: WinFast
dmi.board.version: FAB1.0
dmi.chassis.type: 3
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd11/28/2005:svnWinFast:pnC51GM03:pvrFAB1.0:rvnWinFast:rnC51MCP51:rvrFAB1.0:cvn:ct3:cvr:
dmi.product.name: C51GM03
dmi.product.version: FAB1.0
dmi.sys.vendor: WinFast
version.compiz: compiz 1:0.9.7.0~bzr2995-0ubuntu4
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.30-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 8.0~rc2-0ubuntu5
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 8.0~rc2-0ubuntu5
version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.11.4-0ubuntu3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.6.99.901+git20120126-0ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20111219.aacbd629-0ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.17.0-1ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20111201+b5534a1-1build2

Brian Buchanan (nighthawk-uk) wrote :
To post a comment you must log in.