Launcher number overlay gets stuck when fat-fingering Super key

Bug #930250 reported by Marc Deslauriers on 2012-02-10
34
This bug affects 8 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Medium
Unassigned
unity (Ubuntu)
Medium
Unassigned

Bug Description

Sometimes the unity launcher number shortcuts don't go away. Steps to reproduce:

1- Hit Super key to pull out the Dash
2- Hold down Super key, press alt, release alt, and release Super key (this is what happens when I fat-finger the Super key)
3- Notice the launcher shortcut numbers are still showing.

It also happens with the Super key and Ctrl.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: unity 5.2.0-0ubuntu3
ProcVersionSignature: Ubuntu 3.2.0-15.24-generic 3.2.5
Uname: Linux 3.2.0-15-generic x86_64
ApportVersion: 1.91-0ubuntu1
Architecture: amd64
CompizPlugins: [core,bailer,detection,composite,opengl,compiztoolbox,decor,resize,vpswitch,regex,place,grid,animation,session,snap,workarounds,gnomecompat,move,mousepoll,imgpng,expo,wall,fade,ezoom,scale,unityshell]
Date: Fri Feb 10 11:27:01 2012
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64 (20110302)
SourcePackage: unity
UpgradeStatus: Upgraded to precise on 2012-01-03 (37 days ago)

Marc Deslauriers (mdeslaur) wrote :
Bilal Akhtar (bilalakhtar) wrote :

I can reproduce this on Precise. You need to follow step 2 quickly, else it won't happen.

Changed in unity (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
Changed in unity:
status: New → Triaged
importance: Undecided → Medium

This also happens when you quickly press Super + Alt + Any Letter.

Greg A (etulfetulf) wrote :
Sebastien Bacher (seb128) wrote :

is that still an issue? I've difficulties to follow the step because the "show the dash" in 1 suggest you release "super", so is that "press super, release super, press super again, tap alt, release super"?

Changed in unity (Ubuntu):
status: Triaged → Incomplete
Changed in unity:
status: Triaged → Incomplete
Marc Deslauriers (mdeslaur) wrote :

I can't reproduce this anymore with current Precise. Closing.

Changed in unity:
status: Incomplete → Fix Released
Changed in unity (Ubuntu):
status: Incomplete → Fix Released
gabr10 (gabriobarbieri) wrote :

Just experienced the issue in 12.04, not gone.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers