Unity panel German translations

Bug #856511 reported by Chad A. Davis on 2011-09-22
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Low
Ubuntu German Translators
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Indicator menus in the unity panel are incompletely translated (testing German here)

Messaging menu:
"Clear"

Battery menu:
"Battery(charged)"
"Power settings"

Session menu:
"Switch User Account"
"User accounts"

This is ubuntu-alternate-amd64+mac.iso from 2011-09-20

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: unity 4.16.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-11.18-generic 3.0.4
Uname: Linux 3.0.0-11-generic x86_64
ApportVersion: 1.23-0ubuntu1
Architecture: amd64
CompizPlugins: [core,bailer,detection,composite,opengl,compiztoolbox,decor,grid,regex,gnomecompat,animation,place,mousepoll,move,snap,workarounds,session,resize,imgpng,vpswitch,expo,unitymtgrabhandles,wall,ezoom,fade,scale,unityshell]
Date: Thu Sep 22 17:32:53 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64+mac (20110920.5)
ProcEnviron:
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)

Chad A. Davis (chadadavis) wrote :
Milo Casagrande (milo) on 2011-09-22
Changed in ubuntu-translations:
assignee: nobody → Ubuntu German Translators (ubuntu-l10n-de)
Gabor Kelemen (kelemeng) on 2011-09-22
Changed in ubuntu-translations:
status: New → Triaged
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Hendrik Knackstedt (hennekn) wrote :

Missing translations are in package »indicator-messages« (https://translations.launchpad.net/ubuntu/oneiric/+source/indicator-messages/+pots/indicator-messages/de/+translate?batch=10&show=all&search=clear), »indicator-power« and »indicator-session«. All translations are complete in Launchpad.

Probably they just haven't been exported yet. Setting bug status to »fix committed«.

Changed in unity (Ubuntu):
status: Confirmed → Invalid
Changed in ubuntu-translations:
status: Triaged → Fix Committed
Gabor Kelemen (kelemeng) on 2011-11-20
Changed in ubuntu-translations:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers