minimize firefox don't work , and after is difficult to focus other application

Bug #853500 reported by Diska on 2011-09-18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
unity (Ubuntu)

Bug Description

as you can see in attachment when i minimize firefox , there some line on screen and other application don't response on click.

if i click on, the lines dissappear and all work well

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: firefox 7.0~b6+build1+nobinonly-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-11.18-generic 3.0.4
Uname: Linux 3.0.0-11-generic x86_64
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.23-0ubuntu1
Architecture: amd64
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC269 Analog [ALC269 Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
 /dev/snd/controlC1: diska 1643 F.... pulseaudio
 /dev/snd/controlC0: diska 1643 F.... pulseaudio
BuildID: 20110918113858
CRDA: Error: [Errno 2] No such file or directory
 Card hw:0 'Intel'/'HDA Intel at 0xf5e00000 irq 44'
   Mixer name : 'Realtek ALC269'
   Components : 'HDA:10ec0269,104d4600,00100004'
   Controls : 13
   Simple ctrls : 8
 Card hw:1 'Generic'/'HD-Audio Generic at 0xf0040000 irq 45'
   Mixer name : 'ATI R6xx HDMI'
   Components : 'HDA:1002aa01,104d4600,00100200'
   Controls : 4
   Simple ctrls : 1
 Simple mixer control 'IEC958',0
   Capabilities: pswitch pswitch-joined penum
   Playback channels: Mono
   Mono: Playback [on]
Channel: beta
Date: Sun Sep 18 23:27:13 2011
ForcedLayersAccel: False
 auto lo
 iface lo inet loopback
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
 default via dev eth0 proto static dev eth0 scope link metric 1000 dev eth0 proto kernel scope link src
Profiles: Profile0 (Default) - LastVersion=7.0/20110918113858 (Running)
RunningIncompatibleAddons: False
SourcePackage: firefox
UpgradeStatus: Upgraded to oneiric on 2011-09-13 (5 days ago) 07/20/2010
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: R0300Y8
dmi.board.asset.tag: N/A VAIO
dmi.board.vendor: Sony Corporation
dmi.board.version: N/A
dmi.chassis.asset.tag: N/A
dmi.chassis.type: 10
dmi.chassis.vendor: Sony Corporation
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrR0300Y8:bd07/20/2010:svnSonyCorporation:pnVPCEB1Z1E:pvrC6045YWV:rvnSonyCorporation:rnVAIO:rvrN/A:cvnSonyCorporation:ct10:cvrN/A: VPCEB1Z1E
dmi.product.version: C6045YWV
dmi.sys.vendor: Sony Corporation

Diska (discardi-nicola) wrote :
Diska (discardi-nicola) wrote :

it's can be a unity / compiz bug , with gnome-shell there's no problem

Diska (discardi-nicola) on 2011-09-19
affects: firefox (Ubuntu) → unity (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Didier Roche (didrocks) on 2011-09-30
Changed in unity:
status: New → Confirmed
Omer Akram (om26er) wrote :

thanks for your bug report. Is that still an issue in Ubuntu 12.04? Can you please test that an let us know? (Please make sure nautilus is up and running.

Changed in unity:
status: Confirmed → Incomplete
Changed in unity (Ubuntu):
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for Unity because there has been no activity for 60 days.]

Changed in unity:
status: Incomplete → Expired
Launchpad Janitor (janitor) wrote :

[Expired for unity (Ubuntu) because there has been no activity for 60 days.]

Changed in unity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.