Unity bar lose its transparency and visual glitches

Bug #838627 reported by Paolo Sammicheli on 2011-09-01
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Undecided
Unassigned
unity (Ubuntu)
Low
Unassigned

Bug Description

Reporting from a ISO Testing Live session, this problem has been noticed with fresh installation.
Step to reproduce it:
- Boot in a live session
- Open firefox and maximixed it
- Minimize firefox with the buttons in the the top left corner
- The bar appear in a light gray without transparency
- If you open any other window and drag it the bar is refreshed in the normal appearance

Sometimes minimizing firefox it's possible to notice some gray glitches in the top left corner. It looks like it's the shadow of from the title bar not refreshed after the minimizing animation.

Hint: maybe hardware related. Bug reproduced with a Dell Inspiron 1520 (nVidia GeForce 8600M GT) and a desktop pc (GeForce 8600 GTS). Bug not reproduced with Oneiric Alpha3

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: unity 4.10.2-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-9.15-generic 3.0.3
Uname: Linux 3.0.0-9-generic i686
Architecture: i386
CasperVersion: 1.280
CompizPlugins: [core,bailer,detection,composite,opengl,decor,mousepoll,vpswitch,regex,animation,snap,expo,move,compiztoolbox,place,grid,imgpng,gnomecompat,wall,ezoom,workarounds,resize,fade,unitymtgrabhandles,scale,session,unityshell]
CompositorRunning: compiz
Date: Thu Sep 1 07:23:34 2011
DistUpgraded: Fresh install
DistroCodename: oneiric
DistroVariant: ubuntu
GraphicsCard:
 nVidia Corporation G84 [GeForce 8600M GT] [10de:0407] (rev a1) (prog-if 00 [VGA controller])
   Subsystem: Dell Device [1028:01f1]
LiveMediaBuild: Ubuntu 11.10 "Oneiric Ocelot" - Beta i386 (20110901)
MachineType: Dell Inc. Inspiron 1520
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/casper/vmlinuz noprompt cdrom-detect/try-usb=true persistent file=/cdrom/preseed/hostname.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/05/2007
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A04
dmi.board.name: 0KY768
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA04:bd11/05/2007:svnDellInc.:pnInspiron1520:pvr:rvnDellInc.:rn0KY768:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: Inspiron 1520
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.5.92+bzr2791-0ubuntu1
version.libdrm2: libdrm2 2.4.26-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 7.11-0ubuntu3
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.11-0ubuntu3
version.xserver-xorg: xserver-xorg 1:7.6+7ubuntu6
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.6.0-1ubuntu13
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20110811.g93fc084-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.15.901-1ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110411+8378443-1

Paolo Sammicheli (xdatap1) wrote :
tags: added: iso-testing
Changed in unity (Ubuntu):
status: New → Confirmed
Changed in unity (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
David Gomes (davidgomes) wrote :

This bug is a bit like this one, except that this isn't caused by Compiz:

https://bugs.launchpad.net/unity/+bug/819244

Omer Akram (om26er) wrote :

the issue has been fixed for a few days in Unity.

Changed in unity:
status: New → Fix Released
Changed in unity (Ubuntu):
status: Triaged → Fix Released
Paolo Sammicheli (xdatap1) wrote :

I'm experiencing this problem in the Oneiric today's image (Ubuntu Desktop i386 20110921.2). Is it a regression?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers