unity not running

Bug #828697 reported by Ngassam Nkwenga on 2011-08-18
30
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Unity
Expired
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

with this new compiz, I have the following :
with closed source Nvidia Driver: Unity is not running. I just get an empty desktop ( see the attached file)
with Open source Nvidia Driver: Unity is running but many thing about compiz bug ( already filed bugs about those things).

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: unity 4.8.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-8.11-generic 3.0.1
Uname: Linux 3.0.0-8-generic i686
Architecture: i386
BootLog:
 fsck from util-linux 2.19.1
 /dev/sda1: clean, 249055/655360 files, 1651317/2621440 blocks
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
Date: Thu Aug 18 14:00:04 2011
DistUpgraded: Log time: 2011-06-27 10:49:22.000177
DistroCodename: oneiric
DistroVariant: ubuntu
GraphicsCard:
 nVidia Corporation NV44A [GeForce 6200] [10de:0221] (rev a1) (prog-if 00 [VGA controller])
   Subsystem: Device [196e:02f3]
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
MachineType: Sony Corporation PCV-RSM22(CE)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-8-generic root=UUID=f81d0b0c-5911-46f4-99cb-6be48618e226 ro quiet splash vt.handoff=7
SourcePackage: unity
UpgradeStatus: Upgraded to oneiric on 2011-08-13 (5 days ago)
XorgConf:
 Section "Device"
  Identifier "Default Device"
  Option "NoLogo" "True"
 EndSection
dmi.bios.date: 06/26/2003
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1006
dmi.board.name: P4SD-VX
dmi.board.vendor: ASUSTek Computer Inc.
dmi.board.version: To be filled by O.E.M.
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: RS
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1006:bd06/26/2003:svnSonyCorporation:pnPCV-RSM22(CE):pvrToBeFilledByO.E.M.:rvnASUSTekComputerInc.:rnP4SD-VX:rvrTobefilledbyO.E.M.:cvnToBeFilledByO.E.M.:ct3:cvrRS:
dmi.product.name: PCV-RSM22(CE)
dmi.product.version: To Be Filled By O.E.M.
dmi.sys.vendor: Sony Corporation
version.compiz: compiz 1:0.9.5.90-0ubuntu7
version.libdrm2: libdrm2 2.4.26-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 7.11-0ubuntu3
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.11-0ubuntu3
version.xserver-xorg: xserver-xorg 1:7.6+7ubuntu6
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.6.0-1ubuntu13
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20110811.g93fc084-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.15.901-1ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110411+8378443-1

Ngassam Nkwenga (cyrildz) wrote :
Ngassam Nkwenga (cyrildz) wrote :

unity broks.

i was trying to install the proprietary driver from Nvidia ( and don't succeed )

Changed in unity (Ubuntu):
status: New → Confirmed
Ryan Kitty (gothickitty93) wrote :

I experience this issue using ATI Radeon Xpress 1150 (RS48 i think)

Didier Roche (didrocks) on 2011-09-30
Changed in unity:
status: New → Confirmed
Omer Akram (om26er) wrote :

thanks for your bug report. Is that still an issue in Ubuntu 12.04? Can you please test that an let us know?

Changed in unity:
status: Confirmed → Incomplete
Changed in unity (Ubuntu):
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for unity (Ubuntu) because there has been no activity for 60 days.]

Changed in unity (Ubuntu):
status: Incomplete → Expired
Launchpad Janitor (janitor) wrote :

[Expired for Unity because there has been no activity for 60 days.]

Changed in unity:
status: Incomplete → Expired
To post a comment you must log in.