Unity is malfunctioning

Bug #797914 reported by Sziráki Tamás on 2011-06-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
Invalid
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: unity

1. lsb_release -rd
Description: Ubuntu 11.04
Release: 11.04

apt-cache policy unity
unity:
  Telepítve: 3.8.14-0ubuntu1~natty1
  Jelölt: 3.8.14-0ubuntu1~natty1
  Verziótáblázat:
 *** 3.8.14-0ubuntu1~natty1 0
        500 http://archive.ubuntu.com/ubuntu/ natty-updates/main i386 Packages
        100 /var/lib/dpkg/status
     3.8.10-0ubuntu2 0
        500 http://archive.ubuntu.com/ubuntu/ natty/main i386 Packages

The left panel in Unity does not show any icon. If I go over it with the mouse and click, I can open Nautilus, and FF, and so, I can see the pop-up masseges, but can't see the icons. In default (when no window of any program runs) there is no global menu for Nautilus. Changing between programs with alt+tab there is no little window to show which program is the next one.
All it was happened just right after the update today morning.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: unity 3.8.14-0ubuntu1~natty1
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
Architecture: i386
CompizPlugins: [core,bailer,detection,composite,opengl,decor,mousepoll,vpswitch,regex,animation,snap,expo,move,compiztoolbox,place,grid,imgpng,gnomecompat,wall,ezoom,workarounds,staticswitcher,resize,fade,unitymtgrabhandles,scale,session,unityshell]
CompositorRunning: compiz
DRM.card0.LVDS.1:
 status: connected
 enabled: enabled
 dpms: On
 modes: 1280x800
 edid-base64: AP///////wANryYVAAAAAAkQAQOAIRV4CsapmldOhSYeUFIAAAABAQEBAQEBAQEBAQEBAQEBvBsAoFAgFzAwIDYAS88QAAAYAAAA/gBOMTU0STItTDAyCiAgAAAA/gBDTU8KICAgICAgICAgAAAA/gBOMTU0STItTDAyCiAgAIg=
DRM.card0.VGA.1:
 status: disconnected
 enabled: disabled
 dpms: Off
 modes:
 edid-base64:
Date: Wed Jun 15 22:35:22 2011
DistUpgraded: Log time: 2011-05-01 20:43:36.622996
DistroCodename: natty
DistroVariant: ubuntu
DkmsStatus: vboxhost, 4.0.8, 2.6.38-8-generic, i686: installed
GraphicsCard:
 Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller [8086:27a2] (rev 03) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Device [1043:1252]
   Subsystem: ASUSTeK Computer Inc. Device [1043:1252]
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
InstallationMedia_: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
InstallationMedia__: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
MachineType: ASUSTeK Computer Inc. X51H
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcEnviron:
 LANGUAGE=hu_HU:en
 LANG=hu_HU.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic root=UUID=6f5e5d2e-58d9-4f34-982d-3016a36ede6e ro quiet splash vt.handoff=7
ProcVersionSignature_: Ubuntu 2.6.38-8.42-generic 2.6.38.2
ProcVersionSignature__: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Renderer: Unknown
SourcePackage: unity
UpgradeStatus: Upgraded to natty on 2011-05-01 (44 days ago)
dmi.bios.date: 09/05/2007
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: X51HAS.206
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: X51H
dmi.board.vendor: ASUSTeK Computer Inc.
dmi.board.version: 1.0
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK Computer Inc.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrX51HAS.206:bd09/05/2007:svnASUSTeKComputerInc.:pnX51H:pvr1.0:rvnASUSTeKComputerInc.:rnX51H:rvr1.0:cvnASUSTeKComputerInc.:ct10:cvr:
dmi.product.name: X51H
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK Computer Inc.
version.compiz: compiz 1:0.9.4+bzr20110606-0ubuntu1~natty1
version.libdrm2: libdrm2 2.4.23-1ubuntu6
version.libgl1-mesa-dri: libgl1-mesa-dri 7.10.2-0ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.2-0ubuntu2
version.xserver-xorg: xserver-xorg 1:7.6+4ubuntu3
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu4
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu7.1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu7

Sziráki Tamás (sziraki.tamas) wrote :
Omer Akram (om26er) wrote :

Could you run 'unity --reset' in terminal and see if that solves the problem for you. It might have been a one time issue for you.

Omer Akram (om26er) wrote :

Also please attach a screenshot of the problem if its still the case.

Changed in unity:
status: New → Incomplete
Changed in unity (Ubuntu):
status: New → Incomplete
Sziráki Tamás (sziraki.tamas) wrote :

Thanks :)
I run it several times before I've sent the bug-report. :)
But now I run it again. I try to attach the screen shot and the unity --reset output.
First tine unity --reset run to the end and give back the $ shell. All panels and window frames are disappeared. Could log out only by ctrl+alt+backspace. I did not make screen shot of this status. Second time it is frosted in terminal.

Sziráki Tamás (sziraki.tamas) wrote :

The second attachment the output of unity --reset.

Sziráki Tamás (sziraki.tamas) wrote :

After the reboot following the today's kernel update the Unity works properly.

Launchpad Janitor (janitor) wrote :

[Expired for unity (Ubuntu) because there has been no activity for 60 days.]

Changed in unity (Ubuntu):
status: Incomplete → Expired
Omer Akram (om26er) on 2012-06-25
Changed in unity:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers