"unity" does not work anymore !

Bug #793466 reported by Michel on 2011-06-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
Invalid
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox

I upgraded from 10.10 to 11.04 3 weeks ago. Every thing went well.
Now, I need to use "ubuntu classique" to have access to my computer.
With unity, only mouse and wifi work (and I'm allowed to change the deesktop picture) ! The top window and the left one with the files have disappeared (or are hidden).
I use CTRL+ALT+DEL to restart with gnome desktop

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: firefox 4.0.1+build1+nobinonly-0ubuntu0.11.04.3
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Mon Jun 6 12:57:46 2011
FirefoxPackages:
 firefox 4.0.1+build1+nobinonly-0ubuntu0.11.04.3
 flashplugin-installer 10.3.181.14ubuntu0.11.04.1
 adobe-flashplugin N/A
 icedtea-plugin 1.1~20110420-0ubuntu1
InstallationMedia: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 LANGUAGE=fr_FR:en
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox
UpgradeStatus: Upgraded to natty on 2011-05-25 (11 days ago)
---
Architecture: i386
CompizPlugins: [core,composite,opengl,imgpng,clone,mousepoll,imgjpeg,wobbly,fadedesktop,cube,blur,gears,cubeaddon,obs]
DistroRelease: Ubuntu 11.04
InstallationMedia: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Release i386 (20101007)
NonfreeKernelModules: nvidia
Package: unity 3.8.14-0ubuntu1~natty1
PackageArchitecture: i386
ProcEnviron:
 LANGUAGE=fr_FR:en
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Tags: natty
Uname: Linux 2.6.38-8-generic i686
UpgradeStatus: Upgraded to natty on 2011-05-25 (21 days ago)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
---
Architecture: i386
CompizPlugins: [core,composite,opengl,imgpng,clone,mousepoll,imgjpeg,wobbly,fadedesktop,cube,blur,gears,cubeaddon,obs]
DistroCodename: natty
DistroRelease: Ubuntu 11.04
DistroVariant: ubuntu
InstallationMedia: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Release i386 (20101007)
InstallationMedia_: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Release i386 (20101007)
InstallationMedia__: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Release i386 (20101007)
NonfreeKernelModules: nvidia
Package: unity 3.8.14-0ubuntu1~natty1
PackageArchitecture: i386
ProcEnviron:
 LANGUAGE=fr_FR:en
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
ProcVersionSignature_: Ubuntu 2.6.38-8.42-generic 2.6.38.2
ProcVersionSignature__: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Tags: natty natty natty ubuntu
Uname: Linux 2.6.38-8-generic i686
UnreportableReason: Please work this issue through technical support channels first.
UpgradeStatus: Upgraded to natty on 2011-05-25 (22 days ago)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
---
Architecture: i386
CompizPlugins: []
DistroCodename: natty
DistroRelease: Ubuntu 11.04
DistroVariant: ubuntu
InstallationMedia: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Release i386 (20101007)
InstallationMedia_: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Release i386 (20101007)
InstallationMedia__: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Release i386 (20101007)
NonfreeKernelModules: nvidia
Package: unity 3.8.14-0ubuntu1~natty1
PackageArchitecture: i386
ProcEnviron:
 LANGUAGE=fr_FR:en
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
ProcVersionSignature_: Ubuntu 2.6.38-8.42-generic 2.6.38.2
ProcVersionSignature__: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Tags: natty natty natty ubuntu
Uname: Linux 2.6.38-8-generic i686
UnreportableReason: Please work this issue through technical support channels first.
UpgradeStatus: Upgraded to natty on 2011-05-25 (22 days ago)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Michel (micdo) wrote :
affects: firefox (Ubuntu) → unity (Ubuntu)
Bilal Akhtar (bilalakhtar) wrote :

Probably your GPU doesn't support the level of hardware acceleration required by Unity. But to confirm that, we'd need more debugging information from your system. Could you kindly run >> apport-collect 793466 << in a terminal so that the appropriate debugging info gets attached to this report? Currently it contains info related to Firefox which we don't need.

Changed in unity:
status: New → Incomplete
Changed in unity (Ubuntu):
status: New → Incomplete

apport information

tags: added: apport-collected
description: updated

apport information

apport information

tags: added: ubuntu
description: updated

apport information

Bilal Akhtar (bilalakhtar) wrote :

Seems like when you ran apport-collect, you didn't accept the dialog on whether the problem is graphical or not. Please run it again, this time clicking "OK" when it asks you if the problem is a problem with graphics or not.

apport information

description: updated

apport information

Launchpad Janitor (janitor) wrote :

[Expired for unity (Ubuntu) because there has been no activity for 60 days.]

Changed in unity (Ubuntu):
status: Incomplete → Expired
Omer Akram (om26er) wrote :

could you mention which GPU you have? Can you start a terminal and write 'ubuntu-bug unity' and report a new bug so that the bug have all the information about your system. I am closing this bug as invalid.

Changed in unity (Ubuntu):
status: Expired → Incomplete
Changed in unity:
status: Incomplete → Invalid
Changed in unity (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers