evolution shown incorrectly

Bug #774788 reported by Roman Pushkov on 2011-05-01
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

I installed 11.04. Evolution and Firefox working together (any of these apps shown fullscreen or minimized)). Sometimes after working with Firefox (25-50% of times) I'm maximizing Evolution and see: first line is 'Global Menu', second line is 'Firefox tabs' and after that is Evolution window. When clicking inside window, Evolution reacts as it will be fullscreen (without drawn Firefox tabs) with 'one line' shift.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: evolution 2.32.2-0ubuntu7
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sun May 1 14:43:40 2011
ExecutablePath: /usr/bin/evolution
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
ProcEnviron:
 SHELL=/bin/bash
 LANGUAGE=ru_RU:en
 LANG=ru_RU.UTF-8
SourcePackage: evolution
UpgradeStatus: No upgrade log present (probably fresh install)

Roman Pushkov (roman-pushkov) wrote :
Fabio Marconi (fabiomarconi) wrote :

Hello
can you please describe step by step how to reproduce this issue ?
Thanks
Fabio

Changed in ubuntu:
status: New → Incomplete
Roman Pushkov (roman-pushkov) wrote :

Hello!

I saw many situations with this problem with different applications (for example with MonoDevelop + Evolution, Evolution + Firefox etc). It is hard to reproduce, but I found a one stable (for my system) situation:
1. Boot system.
2. Start Evolution (I'm starting via left-side Unity panel or via envelope at the top panel, there is no difference).
3. Click any hyperlink in the letter inside Evolution.
4. Firefox opened correctly. Minimize it (I'm using a mouse).
5. Click any (may be same link as in p.3) hyperlink in the letter inside Evolution.
6. Firefox maximizes in incorrect way (see picture). Also we can see a strange blue triangle at the left top corner.

Fabio Marconi (fabiomarconi) wrote :

Hello
I cannot reproduce this issue, when i click the second link, firefox don't automatically show up (but this is another bug), open the new link, but stay behind evolution and the blue triangle tell me that one application not showed on the desktop was called

affects: ubuntu → evolution (Ubuntu)
Changed in evolution (Ubuntu):
status: Incomplete → New
WalterCool (waltercool) wrote :

I can confirm this bug, this is the inverse bug (evolution hidden by firefox)

Changed in evolution (Ubuntu):
status: New → Confirmed
Fabio Marconi (fabiomarconi) wrote :

Hello
Are you experiencing again this issue?
Fabio

Changed in evolution (Ubuntu):
status: Confirmed → Incomplete
WalterCool (waltercool) wrote :

Yes, you can see it here: (just recorded and uploaded)

http://www.youtube.com/watch?v=aW3hcnWPZnI

Roman Pushkov (roman-pushkov) wrote :

Yes, issue is present...

Maarten Bezemer (veger) on 2011-06-02
Changed in evolution (Ubuntu):
status: Incomplete → Confirmed
Adolfo Jayme (fitojb) wrote :

This was a compiz/unity issue and was fixed years ago.

affects: evolution (Ubuntu) → unity (Ubuntu)
Changed in unity (Ubuntu):
status: Confirmed → Fix Released
Changed in unity:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers