Comment 2 for bug 759262

I think not, because unity package should depend of these packages
(unity-place-files, unity-place-applications, etc.).

On Qui, 2011-04-14 at 21:53 +0000, Mark Shuttleworth wrote:

> I think this should be filed on update-manager. Michael?
>