No launch feedback for applications launched outside the launcher or Dash

Bug #750177 reported by Matthew Paul Thomas on 2011-04-04
66
This bug affects 31 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
Unity
Incomplete
Low
Unassigned
unity-2d
Undecided
Unassigned
unity (Ubuntu)
Low
Unassigned

Bug Description

Ubuntu Natty daily live 20110404

1. Launch an application, that takes a long time to launch, from outside the Launcher or Dash. For example:
    - In the live session, launch "Install Ubuntu" on the desktop.
    - Open a Gimp document in the file manager.
    - Go to <http://www.google.com/search?q=filetype%3Aodp>, choose a result, and choose "Open with LibreOffice Impress".

What happens: Apart from a busy cursor, there is no launch feedback for the application.

What should happen: Launch feedback is shown the same way as it would be if the application was launched from the launcher or Dash.

Problem occurs with: unity 3.8.2-0ubuntu1
Does not occur with: gnome-panel

Changed in unity:
status: New → Incomplete
description: updated
Changed in unity-2d:
status: New → Incomplete
status: Incomplete → Fix Released
Didier Roche (didrocks) on 2011-04-05
Changed in unity (Ubuntu):
status: New → Incomplete
Omer Akram (om26er) on 2011-09-24
Changed in unity:
importance: Undecided → Low
Changed in unity (Ubuntu):
importance: Undecided → Low
Changed in hundredpapercuts:
importance: Undecided → Low
milestone: none → quantal-5-unity
status: New → Incomplete
Matthew Paul Thomas (mpt) wrote :

This is not a duplicate of bug 893140. That bug report is about clicking on a Launcher item. This bug report is about when you launch an app in any way that is NOT clicking on a Launcher item.

no longer affects: hundredpapercuts
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers