Cannot invoke continuation mode for window resize

Bug #748293 reported by Chad A. Davis on 2011-04-02
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Low
Unassigned
unity (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: unity

Testing multi-touch window resizing with 'Continuation' mode, as described here:

http://testcases.qa.ubuntu.com/Applications/Unity/Touch/WindowResize

Window resizing by dragging the handles works correctly, but the alternative approach, where the cursor becomes automatically locked to the window border by sliding one finger passed the border, is never activated. It always requires an explicit click+drag on one of the handles.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: unity 3.8.2-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38
Uname: Linux 2.6.38-7-generic x86_64
NonfreeKernelModules: nvidia wl
Architecture: amd64
CompizPlugins: [core,bailer,detection,composite,opengl,decor,vpswitch,compiztoolbox,regex,snap,imgpng,unitymtgrabhandles,resize,gnomecompat,animation,grid,place,mousepoll,move,expo,wall,workarounds,session,ezoom,staticswitcher,fade,scale,unityshell]
Date: Sat Apr 2 15:39:11 2011
DistroCodename: natty
DistroVariant: ubuntu
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64+mac (20110329.1)
InstallationMedia_: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64+mac (20110329.1)
InstallationMedia__: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64+mac (20110329.1)
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature_: Ubuntu 2.6.38-7.39-generic 2.6.38
ProcVersionSignature__: Ubuntu 2.6.38-7.39-generic 2.6.38
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.1-0ubuntu3
version.xserver-xorg: xserver-xorg 1:7.6+4ubuntu1

Chad A. Davis (chadadavis) wrote :

Good catch Chad.

 status confirmed

Mark

Changed in unity (Ubuntu):
status: New → Confirmed
Didier Roche (didrocks) on 2011-04-05
Changed in unity:
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

is that still an issue in precise or oneiric?

Changed in unity (Ubuntu):
importance: Undecided → Low
Changed in unity:
importance: Undecided → Low
Chad A. Davis (chadadavis) wrote :

I'm not able to reproduce the issue that I originally reported if using Precise. If there are no other comments, please close the bug.

Sebastien Bacher (seb128) wrote :

thanks, closing the bug then

Changed in unity (Ubuntu):
status: Confirmed → Fix Released
Changed in unity:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers