Unity sidebar froze

Bug #744576 reported by Barry Drake on 2011-03-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
Incomplete
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: unity

Today's build Natty - Unity sidebar froze and became inactive altogether. The top-left (Ubuntu) icon worked and allowed me to open a terminal.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: unity 3.6.8-0ubuntu3
ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38
Uname: Linux 2.6.38-7-generic i686
Architecture: i386
CompizPlugins: [core,bailer,detection,composite,opengl,decor,mousepoll,vpswitch,regex,animation,snap,expo,move,compiztoolbox,place,grid,imgpng,gnomecompat,wall,ezoom,workarounds,staticswitcher,resize,fade,unitymtgrabhandles,scale,session,unityshell]
CompositorRunning: compiz
DRM.card0.DVI.D.1:
 status: disconnected
 enabled: disabled
 dpms: On
 modes:
 edid-base64:
DRM.card0.VGA.1:
 status: connected
 enabled: enabled
 dpms: On
 modes: 1440x900 1280x1024 1280x1024 1280x1024 1280x1024 1440x900 1280x960 1360x768 1152x864 1280x768 1280x720 1024x768 1024x768 1024x768 832x624 800x600 800x600 800x600 800x600 640x480 640x480 640x480 640x480
 edid-base64: AP///////wAotAAAAQAAAA8RAQMIKRp4CkegmVlPjCYdUFQ/7wBxT4GAgYqBjIFAgcCVAJUQazWg8FGEIjBgmDYAmgARAAAYmimg0FGEIjBQmDYAmgARAAAYDh8AgFEAHjBAgDYAmgARAAAYZiFQsFEAGzBAcDYAmgARAAAYAAY=
Date: Mon Mar 28 22:15:32 2011
DistUpgraded: Fresh install
DistroCodename: natty
DistroVariant: ubuntu
GraphicsCard:
 ATI Technologies Inc 760G [Radeon 3000] [1002:9616] (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Device [1043:8388]
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha i386 (20110328.1)
InstallationMedia_: Ubuntu 11.04 "Natty Narwhal" - Alpha i386 (20110328.1)
InstallationMedia__: Ubuntu 11.04 "Natty Narwhal" - Alpha i386 (20110328.1)
MachineType: System manufacturer System Product Name
ProcEnviron:
 LANGUAGE=en_GB:en
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-7-generic root=UUID=9281d583-aa15-4790-9d6b-be3af9a3771e ro quiet splash vt.handoff=7
ProcVersionSignature_: Ubuntu 2.6.38-7.39-generic 2.6.38
ProcVersionSignature__: Ubuntu 2.6.38-7.39-generic 2.6.38
Renderer: Unknown
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/24/2010
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0802
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: M4A78LT-M
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: Rev X.0x
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0802:bd08/24/2010:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnM4A78LT-M:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer
version.compiz: compiz 1:0.9.4git20110322-0ubuntu5
version.libdrm2: libdrm2 2.4.23-1ubuntu5
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.1-0ubuntu3
version.xserver-xorg: xserver-xorg 1:7.6~3ubuntu11
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu4
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu6

Barry Drake (b-drake) wrote :
Omer Akram (om26er) wrote :

when the launcher froze, were you able to click through it? i.e. any window behind the launcher was receiving clicks?

Changed in unity:
status: New → Incomplete
Changed in unity (Ubuntu):
status: New → Incomplete

On Tue, 2011-03-29 at 16:22 +0000, Omer Akram wrote:
> when the launcher froze, were you able to click through it? i.e. any
> window behind the launcher was receiving clicks?

There wasn't anything behind it. If I can get the problem again, I'll
put something behind it to find out. I'd had Firefox open, and saw that
the sidebar didn't move out of the way when I used full screen. After
I'd closed Thunderbird, I found that the sidebar icons were all
inactive. Curiously, after I'd opened a terminal to do ubuntu-bug for
this problem and filled in the report, the sidebar had re-activated!

I'll have another go later on. I was running the live-CD on my wife's
computer at the time.

Barry Drake (b-drake) wrote :

Got the fault to show again (once). I booted into Natty and then used the top left menu (the Ubuntu logo) to start Firefox full screen. The sidebar was inactive and on top of Firefox. I went into the menu again and started the terminal to see if I could click through the launcher and starting the terminal re-activated the launcher! I've since tried re-booting and the same sequence of events but the bug did not recur.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers