Dual monitor selects indicators on both monitors

Bug #742020 reported by Greg A
108
This bug affects 23 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Low
Neil J. Patel
unity (Ubuntu)
Low
Neil J. Patel

Bug Description

Binary package hint: unity

For example, clicking on the messaging menu on the left screen only opens the messaging menu on one screen, however on both screens the envelope is clearly selected.

I would imagine the correct behaviour is for the other screen's indicators to be unaffected.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: unity 3.6.8-0ubuntu3
ProcVersionSignature: Ubuntu 2.6.38-7.38-generic 2.6.38
Uname: Linux 2.6.38-7-generic x86_64
Architecture: amd64
CompizPlugins: [core,bailer,detection,composite,opengl,compiztoolbox,decor,resize,regex,vpswitch,move,animation,imgpng,shift,mousepoll,grid,gnomecompat,place,workarounds,wall,wobbly,expo,ezoom,staticswitcher,session,fade,scale,unityshell]
Date: Thu Mar 24 20:05:38 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64 (20110127)
ProcEnviron:
 LANGUAGE=en_GB:en
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: unity
UpgradeStatus: Upgraded to natty on 2011-03-09 (15 days ago)

Revision history for this message
Greg A (etulfetulf) wrote :
tags: added: bitesize
Revision history for this message
Victor Vargas (kamus) wrote :

Confirmed here working with a extended desktop with a fully updated Ubuntu Natty

Changed in unity (Ubuntu):
importance: Undecided → Low
Revision history for this message
Neil J. Patel (njpatel) wrote :

Sorry for the noise

Changed in unity:
assignee: nobody → Neil J. Patel (njpatel)
importance: Undecided → High
milestone: none → 3.8
status: New → Fix Committed
assignee: Neil J. Patel (njpatel) → nobody
importance: High → Low
milestone: 3.8 → none
status: Fix Committed → New
Neil J. Patel (njpatel)
Changed in unity:
assignee: nobody → Neil J. Patel (njpatel)
milestone: none → backlog
status: New → Triaged
Changed in unity (Ubuntu):
assignee: nobody → Neil J. Patel (njpatel)
status: New → Triaged
Revision history for this message
Keresztes Tamas (keresztes-tamas-saturnus) wrote :

It's unfortunate, this problem is low priority, because I can't use full screen windows menus. Always show the indicatos instead when I click a menu entry.

Revision history for this message
Greg A (etulfetulf) wrote :

Keresztes, are you sure the problem you're experiencing is the one described in this bug?

Revision history for this message
Keresztes Tamas (keresztes-tamas-saturnus) wrote :

I have dual monitors, the primary display is on the right side. The indicators shows the center of the full display, what places on the unity menu exactly. When I click the Ubuntu logo, or window close buttons, the indicators catch the clicks, show calendar or something, so I can't close windows, or use Ubuntu menu.

Revision history for this message
Keresztes Tamas (keresztes-tamas-saturnus) wrote :

The problem still the same in 11.10.

Revision history for this message
Greg A (etulfetulf) wrote :

This bug, as I reported it, has been fixed for a long time (and is certainly fixed in Ubuntu 11.10).

Keresztes, if you're still having a related problem, I suggest you open a new bug or question.

Changed in unity:
status: Triaged → Fix Released
Changed in unity (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers