window title still fades to menus, even if there are no menus

Bug #734900 reported by Kazade
104
This bug affects 17 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Undecided
Andrea Azzarone
unity (Ubuntu)
Low
Andrea Azzarone

Bug Description

Binary package hint: unity

If any app/window does not create any menus e.g. chromium the title still fades when the cursor reaches the title in the launcher. This should not happen.

Original bug:

Just a minor irritation more than anything. If you disable app menu (e.g. by sudo apt-get remove indicator-appmenu) and then hover over the window title in the panel, the window title still disappears.

Related branches

Revision history for this message
Omer Akram (om26er) wrote :

there is also a design bug about a related issue which I am not able to find.

Changed in unity (Ubuntu):
importance: Undecided → Wishlist
Omer Akram (om26er)
summary: - When appmenu is disabled, the window title still disappears when hovered
+ window title still fades even if there are no menus
description: updated
Changed in unity (Ubuntu):
importance: Wishlist → Low
status: New → Confirmed
Changed in unity:
status: New → Confirmed
Revision history for this message
Omer Akram (om26er) wrote : Re: window title still fades even if there are no menus

the case is fixed for non-maximized windows but the problem is still there for maximized one's.
To reproduce:
Open gnome-appearance-properties, maximize it, hover over its title.

Changed in unity (Ubuntu):
assignee: nobody → Neil J. Patel (njpatel)
Omer Akram (om26er)
Changed in unity:
assignee: nobody → Unity Community Hackers (unity-community-hackers)
Changed in unity (Ubuntu):
assignee: Neil J. Patel (njpatel) → Unity Community Hackers (unity-community-hackers)
tags: added: bitesize
summary: - window title still fades even if there are no menus
+ window title to menus, still fades even if there are no menus
summary: - window title to menus, still fades even if there are no menus
+ window title still fades to menus, even if there are no menus
Andrea Azzarone (azzar1)
Changed in unity:
assignee: Unity Community Hackers (unity-community-hackers) → Andrea Azzarone (andyrock)
Changed in unity (Ubuntu):
assignee: Unity Community Hackers (unity-community-hackers) → Andrea Azzarone (andyrock)
Andrea Azzarone (azzar1)
Changed in unity:
status: Confirmed → Fix Released
Changed in unity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers