Workspace switcher could look better with different sized monitors

Bug #732000 reported by Rhys Thomas on 2011-03-09
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
Unity
Fix Released
Medium
Unassigned
unity (Ubuntu)
Medium
Unassigned

Bug Description

With different sized screens and a twin view setup, there are ugly purple bars below the smaller screen. Were it transparent, it would look better. Screenshot is attached.

Please note the black bar at the bottom is not an issue as it can't be seen on the smaller screen. Sorry if this bug should have been reported in compiz not unity; I was not sure.

Rhys Thomas (e-rhys-thomas) wrote :
tags: added: ui
tags: removed: expo workspace
Changed in unity (Ubuntu):
status: New → Incomplete
Changed in unity:
status: New → Incomplete
description: updated
Bryce Harrington (bryce) wrote :

Reproduced on Precise.

Not sure if the black areas are purple, but it certainly could look better.

Changed in unity (Ubuntu):
importance: Undecided → High
status: Incomplete → Triaged
Changed in unity:
status: Incomplete → Confirmed
tags: added: precise
John Lea (johnlea) wrote :
Omer Akram (om26er) on 2012-01-19
Changed in unity:
importance: Undecided → High
status: Confirmed → Triaged
tags: added: multimonitor
Omer Akram (om26er) on 2012-02-13
Changed in unity (Ubuntu):
importance: High → Medium
Changed in unity:
importance: High → Medium
Bryce Harrington (bryce) wrote :

Looks like these have changed to black. The issue I mentioned earlier is gone.

Generally, I think we can consider this fixed. I've only tested it on -intel though; if it's still a problem with nvidia or other drivers, please reopen.

Changed in unity (Ubuntu):
status: Triaged → Fix Released
Changed in unity:
status: Triaged → Fix Released
Changed in ayatana-design:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints