Activity log for bug #729009

Date Who What changed Old value New value Message
2011-03-04 11:45:29 Matthew Paul Thomas bug added bug
2011-03-04 13:19:47 Marco Biscaro unity (Ubuntu): status New Confirmed
2011-03-04 13:19:53 Marco Biscaro bug task added unity
2011-03-04 13:20:03 Marco Biscaro unity: status New Confirmed
2011-03-07 10:19:46 Matthew Paul Thomas bug task added ayatana-design
2011-03-07 10:20:24 Matthew Paul Thomas tags sniffles
2011-03-07 18:11:16 John Lea description Binary package hint: unity Unity 3.6.0-0ubuntu2, Ubuntu Natty alpha 3 1. Click the Ubuntu button. What you see: * "Find Internet Apps" is the second item on the first row. * "Browse the Web", with the well-known Firefox icon, is the fifth item on the first row. * "Check Email" is the second item on the second row. Firefox and e-mail are both obviously Internet applications, but they are scattered away from "Find Internet Apps" and even from each other. This would perhaps be reasonable if the Dash was showing every installed application, and Firefox and Evolution were just taking their alphabetical places. But it is not and they are not; only four applications are shown by default, and their order seems to be random. What you should see: either - the Dash shows every installed application by default; or - Firefox, Evolution, and any category for other Internet applications are immediately next to each other. Description: In the Dash home screen, the layout of the shortcuts should correspond to the design. Desired solution: The icons and layout should exactly follow the signed off design, see https://chinstrap.canonical.com/~sabdfl/11_04/desktop_and_netbook/dash/Dash_desktop/unity_desktop_dashboard_23_02_11_stages_fixed_01.png Also the 2 x 4 grid should be preserved irrespective of the dash dimensions. As the dash scales the space in between the icons should scale proportionally but the icon size should stay the same.
2011-03-07 18:11:36 John Lea tags sniffles udn-dash udt
2011-03-07 18:11:40 John Lea ayatana-design: assignee John Lea (johnlea)
2011-03-07 18:11:44 John Lea ayatana-design: status New Fix Committed
2011-03-07 18:11:48 John Lea ayatana-design: importance Undecided Medium
2011-03-09 14:49:18 David Barth unity: importance Undecided Low
2011-03-09 14:49:21 John Lea ayatana-design: status Fix Committed Fix Released
2011-03-09 14:49:25 David Barth unity: importance Low Medium
2011-03-09 14:49:28 David Barth unity (Ubuntu): importance Undecided Medium
2011-03-09 14:49:33 David Barth unity: milestone 3.8
2011-03-15 13:06:33 Neil J. Patel unity: status Confirmed Fix Committed
2011-03-15 13:06:33 Neil J. Patel unity: milestone 3.8 3.6.8
2011-03-15 13:06:33 Neil J. Patel unity: assignee Neil J. Patel (njpatel)
2011-03-15 13:06:47 Neil J. Patel unity: milestone 3.6.8 3.6.6
2011-03-16 12:18:06 Didier Roche unity (Ubuntu): status Confirmed Fix Committed
2011-03-17 15:12:06 Didier Roche unity: status Fix Committed Fix Released
2011-03-17 16:57:29 Launchpad Janitor branch linked lp:~ubuntu-desktop/unity/ubuntu
2011-03-17 17:00:45 Launchpad Janitor unity (Ubuntu): status Fix Committed Fix Released
2011-03-17 21:55:18 Launchpad Janitor branch linked lp:ubuntu/unity
2011-04-19 10:27:55 John Lea tags udn-dash udt reviewedbydesign udn-dash