"You do not have the hardware requirement to run unity" wording needs fixing

Bug #704887 reported by Alan Pope 🍺🐧🐱 πŸ¦„ on 2011-01-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: unity

When Unity detects that I don't have the correct hardware (also, see bug 704883) it displays a dialog box. The text in this box needs some work in the EN_GB locale. It's very clumsy.

"It seems you do not have the hardware requirement to run unity"

* "It seems" - Either you do or you don't, or we have detected correctly or not, it doesn't 'seem'.
* "the hardware requirement" - there is only one requirement?
* "unity" - Wossat? Never heard of it guv, first time I've logged in see.. (should probably be capitalised if you're going to use it).
* "Installing a new driver" - s/new/supported/
* "can maybe" - wishywashy, be more clear, does this fix it or not?
* "to directly get" - clumsy
* "traditional" - Christmas is a tradition, GNOME 2 is not.

I get two options

"Change user session" and "Close"

Surely "Try classic desktop"?

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: unity 3.2.12-0ubuntu3
ProcVersionSignature: Ubuntu 2.6.37-12.26-generic 2.6.37
Uname: Linux 2.6.37-12-generic x86_64
NonfreeKernelModules: nvidia
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 260.19.29 Wed Dec 8 12:08:56 PST 2010
 GCC version: gcc version 4.5.2 (Ubuntu/Linaro 4.5.2-1ubuntu6)
Architecture: amd64
Date: Wed Jan 19 13:07:29 2011
DistUpgraded: Yes, recently upgraded Log time: 2011-01-19 12:33:17.207056
DistroCodename: natty
DistroVariant: ubuntu
DkmsStatus:
 nvidia-current, 260.19.29, 2.6.37-12-generic, x86_64: installed
 nvidia-current, 260.19.29, 2.6.35-24-generic, x86_64: installed
 vboxhost, 3.2.12, 2.6.37-12-generic, x86_64: installed
 vboxhost, 3.2.12, 2.6.35-24-generic, x86_64: installed
GraphicsCard: Subsystem: LeadTek Research Inc. Device [107d:2a62]
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release amd64 (20100816.1)
InstallationMedia_: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release amd64 (20100816.1)
MachineType: System manufacturer System Product Name
ProcEnviron:
 LANGUAGE=en_GB:en
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 LC_MESSAGES=en_GB.utf8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.37-12-generic root=UUID=fb22b4e1-1576-4bf8-8272-15300bc7de38 ro vt.handoff=7 quiet splash
ProcVersionSignature_: Ubuntu 2.6.37-12.26-generic 2.6.37
SourcePackage: unity
UnitySupportTest:

dmi.bios.date: 04/24/2009
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: ASUS P5N32-E SLI ACPI BIOS Revision 1801
dmi.board.name: P5N32-E SLI
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: 1.XX
dmi.chassis.asset.tag: 123456789000
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvrASUSP5N32-ESLIACPIBIOSRevision1801:bd04/24/2009:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5N32-ESLI:rvr1.XX:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer
version.libdrm2: libdrm2 2.4.22-2ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx 7.9+repack-1ubuntu6
version.xserver-xorg: xserver-xorg 1:7.5+6ubuntu7
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.13.2-1ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.13.901-2ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20100805+b96170a-0ubuntu1

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers