Network indicator shows up on the left-hand side of the panel

Bug #680545 reported by Pete Goodall on 2010-11-23
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
High
Neil J. Patel
unity (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: indicator-network

As the network indicator was missing (Bug #680298) I installed the indicator-network package. After rebooting the network indicator shows up at the far left of the panel, but to the right of the Ubuntu logo. I will add a screen shot.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: indicator-network 0.2.14-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.37-5.14-generic 2.6.37-rc2
Uname: Linux 2.6.37-5-generic i686
Architecture: i386
Date: Tue Nov 23 16:03:25 2010
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha i386 (20101122)
ProcEnviron:
 PATH=(custom, user)
 LANG=en_GB.utf8
 SHELL=/bin/bash
SourcePackage: indicator-network

Related branches

Pete Goodall (pgoodall) wrote :
Pete Goodall (pgoodall) wrote :
Omer Akram (om26er) wrote :

thats something unity should deal with

affects: indicator-network (Ubuntu) → unity (Ubuntu)
Changed in unity (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
Changed in unity:
status: New → Confirmed
Neil J. Patel (njpatel) on 2010-12-01
Changed in unity:
assignee: nobody → Neil J. Patel (njpatel)
importance: Undecided → High
milestone: none → 3.2.6
status: Confirmed → Triaged
Didier Roche (didrocks) on 2010-12-03
tags: added: bitesize
Neil J. Patel (njpatel) on 2010-12-06
Changed in unity:
status: Triaged → In Progress
Neil J. Patel (njpatel) on 2010-12-07
Changed in unity:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity - 3.2.6-0ubuntu1

---------------
unity (3.2.6-0ubuntu1) natty; urgency=low

  [ Didier Roche ]
  * New upstream release:
   - Autohide option should be more like Intellihide (LP: #685861)
   - Add an unity binary (LP: #599716)
   - Dock icons disappearing on reopen (all programs) (LP: #687466)
   - Application with .desktop file containing "icon=/absolute/path" doesn't
     have an icon in unity panel (LP: #683444)
   - Indicators are mis-aligned (LP: #646740)
   - Navigating between indicator gives focus back to other dialogs during
     transition (LP: #637143)
   - Migration script should dump a lot of migrated items for debugging
     (LP: #687721)
   - Add desktop action support to launcher quicklists (LP: #687403)
   - Rendering of Quicklist radio-button-item still way off (LP: #684048)
   - Clicking on a launcher icon does not raise most recent window (LP: #677577)
   - Quicklist menu item testing - Part 2 (LP: #676040)
   - Panel does not behave like a menu bar (keyboard scrubbing) (LP: #686655)
   - Separated menus: no keyboard shortcuts for menus (LP: #684060)
   - No installation instructions in source (LP: #683792)
   - Unity plugin should depend on "Desktop Wall" plugin (LP: #683211)
   - Network indicator shows up on the left-hand side of the panel (LP: #680545)
   - Scrubbing menu items or indicators in panel prematurely ends (LP: #677601)
   - fix trash icon not being updated (LP: #683241)
  * Revert source 3, it's breaking daily build and hudson
  * remove the patch as well, fixed upstream
  * debian/control, debian/unity.install, debian/unity-common.install:
    - add unity-common package and move some files there
    - install the new perf bootchart there as well
  * debian/unity.install:
    - install new unity binary
  * debian/control:
    - dep on latest nux
    - recommends nux-tools
  * debian/libunity3.symbols:
    - updated to include the new symbols

  [ Sebastien Bacher ]
  * debian/source_unity.py:
    - reassign crashes due to the indicators to the right source directly
 -- Didier Roche <email address hidden> Thu, 09 Dec 2010 19:57:14 +0100

Changed in unity (Ubuntu):
status: Confirmed → Fix Released
Didier Roche (didrocks) on 2010-12-10
Changed in unity:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers