Name for application is not shown sometimes after Accordeon view has been expanded

Bug #625473 reported by Vadim Rutkovsky on 2010-08-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Medium
Mirco Müller
unity (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: unity

Sometimes a name for application is not shown after a list of icons are expanded and the list is scrolling down.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: unity 0.2.32-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-19.26-generic 2.6.35.3
Uname: Linux 2.6.35-19-generic i686
NonfreeKernelModules: wl
Architecture: i386
Date: Fri Aug 27 21:14:13 2010
ProcEnviron:
 LANG=ru_RU.utf8
 SHELL=/bin/bash
SourcePackage: unity

Vadim Rutkovsky (roignac) wrote :
Gord Allott (gordallott) wrote :

Hi, Thanks for reporting this bug,

I'm having a hard time re-producing this problem, could you give some details on what your gpu is?
the output of glxinfo would be helpful

Vadim Rutkovsky (roignac) wrote :

Sure, here it is

Gord Allott (gordallott) on 2010-08-28
Changed in unity:
importance: Undecided → Medium
assignee: nobody → Gord Allott (gordallott)
milestone: none → 2010-09-02
David Barth (dbarth) on 2010-09-03
Changed in unity:
assignee: Gord Allott (gordallott) → Mirco Müller (macslow)
Mirco Müller (macslow) on 2010-09-03
Changed in unity:
status: New → In Progress
Neil J. Patel (njpatel) on 2010-09-05
Changed in unity:
milestone: 2010-09-02 → 2010-09-16
milestone: 2010-09-16 → 2010-09-09
David Barth (dbarth) wrote :

Mirco, can you state whether you can reproduce the issue?

Changed in unity:
milestone: 2010-09-09 → 2010-09-16
David Barth (dbarth) on 2010-09-13
Changed in unity:
milestone: 2010-09-16 → 2010-09-25
Mirco Müller (macslow) wrote :

I cannot reproduce this one on my system here. The label on the tooltip always shows for every launcher-icon folded or not.

Changed in unity:
status: In Progress → Incomplete
Mirco Müller (macslow) wrote :

A better (more precise) explanation for when this happens would be helpful to reproduce this bug. Does this still show on your system, Vadim... using the latest release? It's almost month old and much has changed. Maybe this was implicitly fixed along the way by now.

Vadim Rutkovsky (roignac) wrote :

Steps are:
1) Get several icons collapsed
2) Mouce over the lowest element
3) Get mouse higher (to get a scrolling)

Names for several elements will be hidden

Vadim Rutkovsky (roignac) wrote :

Steps are:
1) Get several icons collapsed
2) Mouce over the lowest element
3) Get mouse higher (to get a scrolling)

Names for several elements will be hidden

Mirco Müller (macslow) on 2010-09-20
Changed in unity:
status: Incomplete → Confirmed
Mirco Müller (macslow) wrote :

I've tried to isolate this by bisecting clutk and unity. To be sure to only use the locally installed clutk/unity I deinstalled the system-wide versions from the repository. With curent clutk (rev. 274) and unity (rev. 539) I don't get this any longer on my laptop (intel GMA X3100). Marking at "Fix released".

Changed in unity:
status: Confirmed → Fix Committed
Mirco Müller (macslow) wrote :

Argl, "Fix Committed" I meant.

Mirco Müller (macslow) wrote :

The last two comments went in th wrong window. Please ignore!

Changed in unity:
status: Fix Committed → Confirmed
Mirco Müller (macslow) on 2010-09-22
Changed in unity:
status: Confirmed → In Progress
Didier Roche (didrocks) on 2010-09-24
Changed in unity (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
Mirco Müller (macslow) on 2010-09-24
Changed in unity:
milestone: 2010-09-22 → 2010-09-24
status: In Progress → Confirmed
Neil J. Patel (njpatel) wrote :

Fixed in latest Unity (natty, 3.x)

Changed in unity:
status: Confirmed → Fix Released
Omer Akram (om26er) on 2010-12-02
Changed in unity (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers